StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

L&TT OS compatibility info request.

SOLVED
Go to solution
noka
Frequent Advisor

L&TT OS compatibility info request.

The HP web has info on OS compatibility for Windows (basically all Windows platforms - greater than Windows 3.51 as far as I can tell).

Windows 2000 recommendation is SP3 or greater. L&TT appears to notify the user via pop-up message (e.g. as when I launched it on Win2000 SP2 system). That's fine.

What about MS service pack requirements for other systems (e.g. NT 4.0)? We have some systems that we might need to run it on, that for some technical reasons need to run only SP5 and nothing greater. Is that OK for L&TT?

 

 

P.S. This thread has been moved from Archival Products to Tape Libraries and Drives - HP Forums Moderator

Measure twice, cut once.
1 REPLY
CA713937
Honored Contributor
Solution

Re: L&TT OS compatibility info request.


> What about MS service pack requirements for other systems (e.g. NT 4.0)?
> We have some systems that we might need to run it on, that for some technical reasons need to run only SP5 and nothing greater.

LTT requires SP3 or better on NT4.0.

Note LTT3.3 erronously checked for SP6. That has been fixed in LTT 3.4.
The journey IS the reward.