StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

L&TT problems detecting tape

Occasional Advisor

L&TT problems detecting tape

Device: internal VS80
OS: NT4 sp6a
Backup Software: TapeWare (bundled with tape drive)
I have been having problems with the backup so I thought I would test with L&TT.
As it was not installed, I downloaded the most recent version and installed it.
This is where the 1st problem came:
"could not load psapi.dll. Check L&TT is not running"
As far as I am aware it's never before been installed on this server. So I carried on and it seemed to be ok.
When I ran the first hardware detection, it picked up the tapedrive correctly and I downloaded the most recent firmware.
The firmware update failed and now I am having more problems with L&TT:
1) when running hardware scan using miniport driver, the drive was detected but had a red cross through it and it "could not identify miniport driver"
I then tried the aspi driver but this picked up the device and thought it was a DT54 (which is not supported)
At all times the backup software services had been stopped.
I have since uninstalled the program and re-installed but exactly the same problem when detecting the drive.
I have also downloaded the most recent driver but this has not resolved the problem either.
Does anyone have any idea what the problem could be? I think it must be realted to the failed firmware update but don't know how to fix.
Many thanks
Occasional Advisor

Re: L&TT problems detecting tape