StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

L&TT: scan completed with errors

SOLVED
Go to solution

L&TT: scan completed with errors

Hi,

I have a new ML350G5 with SA E200i and an Ultrium 448 SAS internal tape drive. The OS is Windows Server 2003 R2 with service pack 2. When I start L&TT, I get the message "Scan completed with errors" and the tape drive is not detected. All firmware and drivers are up to date. The tape drive is seen in Devive Manager.
Why doesn't L&TT detect my tape drive??

Thanks for replying,
Maarten.
3 REPLIES
Richard Bickers
Trusted Contributor

Re: L&TT: scan completed with errors

LTT logs its activity in EventLog.ltt (under /logs). If you can attach this file we can take a look and hopefully see why it's not seeing the drive.

Richard (LTT team)
It's more interesting when it's gone wrong

Re: L&TT: scan completed with errors

Hi, I attached the file you asked for.

Maarten.
Richard Bickers
Trusted Contributor
Solution

Re: L&TT: scan completed with errors

Hi Maarten,

The SA E200i is a RAID controller and isn't supported for tape drives. You can check compatibility from http://www.hp.com/go/connect and navigate to here: http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/Detail/16-0037-0109.html#CONTROLLERS

This will give you a list of supported SAS HBAs for tape drives.

Sorry, this will mean more expense but it's very often the case that HBAs designed specifically for disk RAID can't cope with tape drives.

The error message from the LTT bus scan is actually from Windows as the tape drive is responding. There's probably some sort of confusion in the driver.

You should be fine if you can use one of the supported SAS HBAs (listed on the go/connect site).

Richard.
It's more interesting when it's gone wrong