StoreEver Tape Storage

Re: LTFS Reporting not enough space


LTFS Reporting not enough space


Tape mounted in LTFS

Windows 2019 Server

Brand new tape formatted without compression (tried with too..)

Expected capacity ~11TB. 

Trying to drag/drop copy ~6TB on to tape.  After ~3TB is written to tape i get error  "There is not enough space on xx".  Windows Explorer reports used capacity 3.43TB, free space 7.21 TB.

For info trying to copy ~6TB //   ~4.6M files   // 28600 folders.

Limitations in tapes file table ?

Any advice ?


Re: LTFS Reporting not enough space

Hello @Audioboy 

you could troubleshoot this issue in a couple of ways.

1. you could possibly run a full tape read-write test from L&TT and check how much capacity you are getting.
If you are getting anything above 11TB then the drive and drive both are Ok. 

2.  check if the data (files/folders) you are waiting onto the tape is already compressed or Not.

3. Check if you getting the same issue on all the LTO tape or just on one. 

4. check if you are using the right HPE version of LTFS

@Audioboy @  I hope this helps
If you feel this was helpful please click the KUDO! thumb below.

Note: "While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company."

Accept or Kudo

I work for HPE.

Re: LTFS Reporting not enough space



1) Running L&TT v 6.00 and read/write test doesn't report capacity. Only "passed"

2) Source files/folders are not compressed. Might be a zip or two in there, but 95% is uncompressed wav-files.

3) Same issue on several tapes

4)  Running StoreOpen v 3.4.2


Since om trying to copy so many files  4.6M, is there a limit in the index file that could couse this problem?


On a not relating issue. When copying files (drag/drop in explorer) I experienced a lot of fast rewinding, so have tried chaning index upload to every 4 hour. We have stable power and ups so shouldn't be a problem. 


Re: LTFS Reporting not enough space

Has been investigating some more...

Tried copying 8TB of big files onto tape, and everythings went smoothly. Never got past 3,5TB when copying small files.

Checked the stuff I was trying to put on tape earlier and found that more than 1.1M of the files was less than 10kB.

Found this quote on a Tandberg site: "LTFS should not be used for storing small files (<5MB)."

Could someone confirm that LTFS actually has "allergy" for small files ? If so, why ? 

Compressing/combing stuff into zip's before copying to tape would be a lot of hassle in my daily workflow.


Re: LTFS Reporting not enough space



I would suggest, you have to log a proper case with HPE, and share the appropriate logs for further analysis.

If you feel this was helpful please click the KUDOS! thumb below and accept the solution.


I am a HPE Employee

Accept or Kudo