StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

LTFS on Ultrium 6250 unrecoverable files

 
sanki83
Occasional Contributor

LTFS on Ultrium 6250 unrecoverable files

Hey,

My company started using HP Ultrium 6250 and LTFS a couple of months ago. And we started having problems with recovering files from tapes.

 

The setup:

OS is Windows 7 Enterprise x64 with HP Ultrium 6250 External and HP H222 Host Bus AdapteSAS controller

Using HP StoreOpen as ltfs configurator, and total commander for file queueing and copying.

 

We also always create md5 checksums of source files, and copy them along with files.

 

The Problem:

From time to time we come along file that we cannot recover from ltfs tape. It seems random, both LTO-5 and LTO-6 appear damaged. Consistency checks and LTT tests come out OK.

Size of the file doesn't matter we came across the problem with files around 200GB proRES, and 8MB or 30MB dpx files as well.

It might be the only one file in folder, as well as one in the hundreds. 

 

The tapes had been recorded only like six months ago or later.

The file usually starts copying, and then at some point, the tape looses it and starts looking around frantically rewinding and forwarding for about half an hour or longer before giving up.

 

We tried to port the setup to Linux, same thing happened, ltfsck comes up clean, while for example, 30MB file copies first 27MB and then stops to give I/O error with no info.

We tried to recover the files on different drives and systems with no luck yet.

 

LTFS has the files indexed, and it looks as it has them physically written to tape just looses the index or finds some corrupt data at some point and cannot process that , all files around recover with no problem whatsoever.

 

Please help, we contacted the HP Poland about that, but they don't seem to know what's causing it.