StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

LTO/ULtrium 230i and Win2K problem

Valued Contributor

LTO/ULtrium 230i and Win2K problem

My problem looks like this:
- I have a LTO/Ultrium 230 internal drive, installed in a Win2k Advanced Server Machine.
- I'm using HP OV Data Protector 5.10 as a back-up utility with 10 agents installed on some HP-UX and Linux servers.
- The SCSI configuration I've already checked it, and the only point where I'm not sure about the settings is in the SCSI Drive configration tool. I've tried the recommended 80MB/s and 20MB/s setting, and the problem stays.
- Finally the problem is that it cannot finish succesfully any session, in any configuration tested. The error I receive appears, as I guessed, randomly, and I couldn't find any potential cause for that.
The error is this:

"[Major] From: "Ultrium" Time: 7/15/2003 9:58:17 PM
[90:51] Tape0:0:3:0C
Cannot write to device ([1117] The request could not be performed because of an I/O device error. )

[Major] From: "Ultrium" Time: 7/15/2003 9:58:19 PM
[90:161] Cannot write filemark. (Details unknown.)"

In the same time in the Event Viewer I receive the folowing:

"The device, \Device\Scsi\adpu160m1, did not respond within the timeout period. "

Any hint is very welcomed!
Vladimir Vybiral
Valued Contributor

Re: LTO/ULtrium 230i and Win2K problem


this looks like a scsi problem / try to use the Library and Tape tools to do some diagnostics, check, scsi cables / and what adapter/driver version are You using?

When speaking, Your words should sound better than Your silence - Arabic proverb
Eugeny Brychkov
Honored Contributor

Re: LTO/ULtrium 230i and Win2K problem

I've heard that LTO drive should have DP driver loaded (not native w2k driver). Please go to device manager, LTO properties and check driver.
Try checking drive with HP LTT
Valued Contributor

Re: LTO/ULtrium 230i and Win2K problem

The problem is finally resolved, but in a very unexpected way. After I changed the driver for LTO drive, the driver for the adaptec scsi adapter, and made a bios update for the adapted scsi drive and also for the LTO drive, I found that the problem it's still there.

Then I've decides to change a different setting every day for my back-up. And suddenly, one day it worked: I've checked the software compression option for my back-up, even if in the manual the recomandation is not to. But it finally worked.

My opinion is that making a compresion on the client, helped in streaming data over a (maybe) busy network, and this way tape driver work finally well.

If somebody have a different one, please post it here.

Thank you for your time.