StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 5030 and Qlogic 2300

Leif Halvarsson_2
Honored Contributor

MSL 5030 and Qlogic 2300

Hi
Is there anyone who use Compaq MSL librarys and Qlogic HBAs.

I try to set to a MSL 5030 library with a Compaq storage router E1200 a Qlogic SanBox2 switch and a Qlogic 2300 HBA (Compaq Proliant DL380 server) in our test enviroment. Evrything seems to be up but I can't see the drives or the robotics from the HBA. I don't think the problem is the switch, I get the same result if I connect the HPA direct to the library. And in our production enviromrnt I use Qlogic HBAs and HP library without problem. Is there perhaps some compatiblity problem with the MSL library and the Qlogic HBA.

 

 

P.S. This thread has been moevd from Disk to Tape Libraries and Drives. - Hp Forum Moderator

3 REPLIES
Vincent Fleming
Honored Contributor

Re: MSL 5030 and Qlogic 2300

Well, according to my docs, the QLA-2300 is not a supported adapter. The QLA-2200F is supported. Do you have a 2200F to try it with?

-Vince
No matter where you go, there you are.
Leif Halvarsson_2
Honored Contributor

Re: MSL 5030 and Qlogic 2300

Hi,
I have no luck with this. I tested with a Qlogic 2200 HBA and a Vixel 1000 HUB. I have tested this HUB and HBA with a HP 2/20 library (and it works) but with the Compaq library I get the same result as with the 2300 HBA and the switch.
Leif Halvarsson_2
Honored Contributor

Re: MSL 5030 and Qlogic 2300

Hi,
I got it working at last. I changed the "Default map" in the storage router from Indexed to Auto Assigned. I don't know exact what this means but after that the drives and robotics was visible from the HBA (both the QLA 2200 and QLA 2300).