StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 6030 Drive 0 not detected

Chetana_3
Occasional Visitor

MSL 6030 Drive 0 not detected

Dear SIrs,
I am having a new MSl6030 with 2 Ultrium 230 tape drives and an FC card. The library worked fine for a few days but now the drive0 is not at all recognised. I tried to swap the drives but still the problem remains in bay0.

As the bay0 seems to be faulty, HP replaced the hotplug board with a part number 331229-001 and still the problem is not resolved. We went inside the maintenance menu and tried to force inventory but still the drive is not recognised.

Final status Drive0 always shows Initializing, Drive1 ready. Does anybody have a better answer? Please help
4 REPLIES
Marino Meloni_1
Honored Contributor

Re: MSL 6030 Drive 0 not detected

drive have two connections, one is internal via internal bus to Library controller for management, the second is via scsi to the FC bridge.
where does the drive disapear? in the front panel of the library or in the NSR (fc bridge)?
if the internal communication fail, youshould be able to see it anyway on the NSR.
if you do not see it in the NSR and in the front panel, be sure the drive is powered up.
Depending where the drive do not appear, we can go on with troubleshooting
marino
Chetana_3
Occasional Visitor

Re: MSL 6030 Drive 0 not detected

Hello,
Thank you very much for the reply. First of all the tape is not detected on the front panel itself. We tried to connect to the MSL through the ethernet, there also the drive is not visible - it says not installed. In the front panel also it says Drive0 not installed. Any suggestions, please help.
Chetana_3
Occasional Visitor

Re: MSL 6030 Drive 0 not detected

Forgot to add the following - There is an LED behing each drive, they are glowing green and the fans are working normal. If we look at the status LEDs of the tape drives inside, they are all green.
Marino Meloni_1
Honored Contributor

Re: MSL 6030 Drive 0 not detected

look like an internal communication problem, may be a defective robotic controller, backplane assy or sone internal cabling