StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 6030 not detected by BL860 HP UX 11iV2 Server

Mohammad Sanaullah
Frequent Advisor

MSL 6030 not detected by BL860 HP UX 11iV2 Server

Dear All
I am having a peculiar issue with me, I am unable to see the MSL6030 (with Network Storage Router E1200 )library tape drive only in one system (Blade Server-1) and all other system have the access to the library.

Earlier to that this server (Blade-1) was able to see the drives in library and where as other server (Blade-2) was not detecting the library and after reboot issue resolved for blade-2 server.

Does we require to each time reboot the system is such issue comes to us, or there is any other way to let the system detect the drives previously accessable.

I have attached the NSR Report.
Alive
2 REPLIES
Torsten.
Acclaimed Contributor

Re: MSL 6030 not detected by BL860 HP UX 11iV2 Server

Make sure you are using an "indexed" map on the NSR together with a correct zoning.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mohammad Sanaullah
Frequent Advisor

Re: MSL 6030 not detected by BL860 HP UX 11iV2 Server

Yes, Zoning is there, last time no tape drive (out of two) was not visible from same library to one server, but after reboot of Library and Server we got those drives, however same tried for this server also, we updated the firmwares also but no improvements.

All drives are Indexed mapped, and the WWN number of that server is also visible with the Network Storage Router E1200.

How to proceed with the closure of this issue?

Mohammad Sanaullah

Alive