StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL Library lost mailbox slots after tapechange

Linowtho
Collector

MSL Library lost mailbox slots after tapechange

Hi,

I have to perform (LTO4) Tapechanges once or twice a week on three MSL4048 and two MSL8096 Libraries.

The MSL4048 Libraries have three slots declared as mailbox-slots and both of the MSL8096 are configured to have 12 Slots (complete magazine) as a mailbox.

From time to time it comes up that right after my onsite-admin has done the tapechanges, the library seems to have lost the information about the mailbox slots. The Operation/Move-Media tab is showing the slot-usage, having all slots as ordinary slots.

After I performed a manual Inventory (Tab: Operation/Inventory), the mailbox-slots are visible and usable again. (even though the Library is performing a scann, once the magazine got back inserted.

 

We tried out both:

-Unlock the mailbox-slot/magazine by frontpanel,

-take out the mailbox magazine,

-empty the mailbox-slots,

-re-insert the magazine,

-Unlock the mailbox-slot/magazine by frontpanel again,

-take out the mailbox magazine,

-insert new tapes to be loaded into the mailbox-slots,

-re-insert the magazine

 

and

-Unlock the mailbox-slot/magazine by frontpanel,

-take out the mailbox magazine,

-empty the mailbox-slots,

-insert new tapes to be loaded into the mailbox-slots (without inserting the magazine in between),

-re-insert the magazine.

In both cases all went fine, the library made the auto-scan after the mags went back and all went fine.

 

In some cases, all went fine, the most cases the mailbox slot information was gone. Sometimes I even have to reboot the entire mailbox in order to get a clear status back. 

 

Library-Firmware of 1st MSL8096: 1070 / 3.10e

Bootcode is 080

Library Controller version is LCM 1.1

 

Library-Firmware of 2nd MSL8096: 1050 / 3.10e

Bootcode is 080

Library Controller version is LCM 1.1

 

Library-Firmware of 1st MSL4048: 7.20/ 3.00e

Bootcode is 080

 

Library-Firmware of 2nd MSL4048: 7.20/ 3.00e

Bootcode is 080

 

Library-Firmware of 3rd MSL4048: 7.30/ 3.00e

Bootcode is 080

 

 

Failure occured on all 5 libraries.

 

Any clue?

2 REPLIES
Rajat Bhargava
Frequent Advisor

Re: MSL Library lost mailbox slots after tapechange

Looks like a FW issue to me... Can you upload the support ticket here to check?

Rajat Bhargava
StoreEver / StoreOnce
Linowtho
Collector

Re: MSL Library lost mailbox slots after tapechange

based on the fact that there was no reply that long time, I opened a HP Servicerequest already and provided the library and drive support ticket  as well.