StoreEver Tape Storage

MSL2024 Elevator Error

Pat V
Occasional Contributor

MSL2024 Elevator Error

We use an MSL2024 at our backup site. There is an error on the machine, Robotic Failure Code: 9E 09. I ran the wellness test and I still have the error. According to the MSL documentation, the error is an "invalid elevator movement". Does anyone know how to resolve this issue?
Frequent Advisor

Re: MSL2024 Elevator Error

Is the unit under any warranty or contract the best thing would be is to use the warranty to get it repaired.
Also please provide the firmware of the library .
I work for HP
Occasional Visitor

Re: MSL2024 Elevator Error


I have the same error.  While running a wellness test, it ran through it successfully.  It then stopped for error robotic failure 9E 09.  The server is running under firmware 5.70/3.10e.

There is absolutely no obstruction in any of the axis of movement.

Anything I can do to stop the error.


Thanks and Regards

Frequent Advisor

Re: MSL2024 Elevator Error

Whenever errors like these occur, there is not much you can do since it's usually associated with the robotics.


First step, always try to update the firmware to the latest version (for both the library and and the tape drives). Then, instead of just letting it restart, fully shut off the unit.


When troubleshooting these issues, just for the heck of it, I'll also take a backup of the config and perform a factory reset (just to see if this clears anything). Keep in mind that when it's in an error state, usually you will not be able to save the config from the web interface, because of this, I always keep a copy of config for all the MSL's I manage.


Last step, make sure that the clear plastic peices in the magazine are seated properly and that they are clean. Also, try re-seating the tape drive. I know that re-seating the tape drive is somewhat un-related. But there's been issues I've dealt with in the past where shutting it down, removing, and reinsterting the tape drive have fixed odd robotic related errors.


If this doesn't solve it, chances are it's the robotics and you'll need to put in a warranty request to get the chassis replaced.