StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL4048 - removing drives and clearing missing drive alert

MSL4048 - removing drives and clearing missing drive alert

Hi there,

I currently have a MSL4048 with two full height LTO4 drives, these were taken out and replaced with 2 haf height LTO5 drives. The LTO5 drives were placed in the bottom two slots leaving the top half empty.

The library finds the two drives and they seem to work fine but the library reports drive 3 is missing. There has never been a drive 3 in the library nor have I used slot 3 in the past so not sure why this has appeared.

Any way the 'missing drive alert' can be cleared?
2 REPLIES
Torsten.
Acclaimed Contributor

Re: MSL4048 - removing drives and clearing missing drive alert

I always faced by problems when clearing any kind of alerts on this box ... I would first try to power cycle, then save the config, restore factory defaults and restore config.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Trygve Henriksen
Respected Contributor

Re: MSL4048 - removing drives and clearing missing drive alert

Is it possible that the numbering is different between half and full-height slots?
So that 'full height 1' is half-height 1 and Full-height 2 is half-height 3?
(with 2 & 4 being the 'unused' slots when you have full-height drives?)

It's the library that reports the 'problem' and not the backup SW?
(Maybe it's the backups SW trying to contact a drive that doesn't exist? )