StoreEver Tape Storage

Re: MSL4048 - robotic Initializing hang

 
Jeff Polasek
New Member

MSL4048 - robotic Initializing hang

Howdy all,

I have a MSL4048 with dual LTO3 drives and a SCSI connection. This system has been working fine for over a year.

The Unit will no longer complete initialization. It locates the drives (both of which have tapes) but hangs with the robotic status initializing.

I have removed all the tapes from the magazines, but the system still reports that the tapes are loaded. I have not been able to eject the tapes either from the backup software of from the control pannel. I always get a message the unit is busy.

Any ideas? The robotic arm is free to move and turn (and does on initial startup).

I have tried to update the firmware on both the library and the tape drives, but they fail with timeout errors.

I have also tried connecting each drive independantly with no success..

Thanks

Jeff

Jeff Polasek
Computer systems manager
Chemical Enginering
Texas A&M Univeristy
1 REPLY 1
Curtis Ballard
Honored Contributor

Re: MSL4048 - robotic Initializing hang

Are you able to get to the web interface and use the support tab to get a support ticket or in the library logs to get a dump of the library logs? If you can post one or both of those here we may be able to get some idea what is going on.

You didn't say whether you had ever tried getting it to power up with no drives installed. It isn't very useful that way but would be interesting data.