StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL5026 CRC errors

Michel Kolman
Occasional Contributor

MSL5026 CRC errors

Hi,

We use a MSL5026SL tape library with two DLT110/220 tape units. Since the last couple of weeks the tape library shows CRC errors.
I also had some problems with the cleaning of the device. When a cleaning job was running the tapes didn’t eject.
--------------------------------------------------------
The error is:
Backup - H: data storage

Storage device "DLT0" reported an error on a request to write data to media.

Error reported:
Data error (cyclic redundancy check)
----------------------------------------------------------
The same happens with DLT1 drive. Nothing changed to the device or drivers. Last weekend I upgraded the firmware of the robot and the drive to see if that would solve my problems.

Firmware of the robot to 5.07 and from the DLT drives to v85. After the firmware update the backup completed successfully. But the next day the backup failed again with the same error messages.

Yesterday I replaced the backup tape set for Tuesday. I inserted 10 brand new tapes. But the same error messages were created and even with lesser gigabytes.

We use 4 jobs everyday. 2 jobs with 450 to 600 gigabytes, 1 job with 120 gigabyte and 1 job with 2 gigabytes. There is no structure in the failed jobs. Sometimes the job with 450 to 600 gigabytes contain 400 gigabyte another day 300. Yesterday with the new tapes even 40 gigabyte.

Does anybody have an idea? The backup is very important because it includes all the enterprise data. So all help is appreciated.

Regards,

Michel
2 REPLIES
David Ruska
Honored Contributor

Re: MSL5026 CRC errors

The "CRC" error message from the backup application typically means the drive returned a hard write error, and could not verify (read after write) the data on tape.

I would suggest running the HP Library & Tape Tools diagnostic (www.hp.com/support/tapetools) on each of the drives. There is a "drive assessment test" that will check the drive's ability to write and read (including checking error rates).
The journey IS the reward.
Cameron Todd
Regular Advisor

Re: MSL5026 CRC errors

A CRC error tends to suggest either a dirty head or a dirty tape (or both).

Make sure head cleaning light is not active when place a new tape in drive.

If both drives went the same way, was the same tape placed into both?