StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

MSL5026 + SANSwitch 2/16 EL + BackupExec 9.1 + NT = I/O Error?

Ben Phegan_1
Occasional Visitor

MSL5026 + SANSwitch 2/16 EL + BackupExec 9.1 + NT = I/O Error?


Right, problem we are having is that with brand new hardware we are getting I/O device errors via BackupExec 9.1 when doing catalog's. We can sometimes restore data, although this fails intermittently as well. Config is as below, configured to EBS matrix Jan 2004:

MSL5026S2 FC enabled Firmware 4.23 (latest)
2xSDLT 160/320 Firmware 75 (latest)
SANSwitch 2/16 EL Firmware 3.1.1 (??)
Compaq FCA2101 cards Firmware ???? (latest)
BackupExec 9.1.4691
Windows NT 4.0 SP6a

Indexed map
1 drive per bus, library hanging off bus 0
Using Veritas tape and robotic library drivers

When a catalog is started via BackupExec, the job will run for approx 4-5 minutes (sometimes longer), before coming up with:

"Catalog 0026 -- The job failed with the following error: The request could not be performed because of an I/O device error."

This then usually leaves the drive "Seeking" on the tape (as seen via Web tool), however leaves the drive unuseable via BackupExec.

We have tried swapping out the library (including inbuild NSR) with IDENTICAL, BRAND NEW kit. This did not rectify the issue.

With NTBACKUP, we have a similar problem with catalogs, however are able to restore some data.

Any help would be appreciate, as we are ready to light a small bonfire and watch the halon flow.


Mike Flynn
Occasional Visitor

Re: MSL5026 + SANSwitch 2/16 EL + BackupExec 9.1 + NT = I/O Error?


Had similar issues recently with another brand of library (Storagetek) and veritas 9.1

I had to use the hardware manufacturer drivers for the tape drives (quantum)and it worked fine after that. Could not get it to work with veritas or microsoft drivers.