cancel
Showing results for 
Search instead for 
Did you mean: 

MSL5030

Huts
Occasional Advisor

MSL5030

Event ID 58053
The robotic library has reported a general hardware error condition. Manual intervention, calibration, etc., may be required. This may be a device related hardware problem, or it may be some other hardware problem (i.e. SCSI card/bus etc.). The library and drive states have been set to offline. Please attend to this condition.
10 REPLIES
Leon Rosier
Respected Contributor

Re: MSL5030

Hi,
You have to give more info. Where do you get this message? What backup software, any errors on the display of the library?

Leon
Huts
Occasional Advisor

Re: MSL5030

Hi

Software backupexec 9.0 for windows REF 4454
server DL380G2 1GB networkcard COMPAQ 64-BIT/66-MHZ DUAL CHANNEL WID-ULTRA3 SCSI ADAPTER?
MSL5030 2 libraries
Connected in 2Host/2Drive mode so each tapeloader can backup true is own scsi id.
The MSl is going down when a job has gone active to backup I recieve a notification in backupexec that the librarie is offline.
The job failed with the following error: Physical Volume Library Media not found ID 34113.

THX


Leon Rosier
Respected Contributor

Re: MSL5030

The mentioned error normally means that the library can not find the tape with the right label. Right click on your library in Backupexec and choose Inventory. start a new backupjob and test.
Did you check the library with Library and tape tools? Doing so, you need to stop the Veritas services. This will give you a faster way to find out whether the problem is software or hardware related.

Leon
Huts
Occasional Advisor

Re: MSL5030

I'ts a hardware problem SCSI device not found
SCSI Tape Drive Status Change.
The tape drive with SCSI target 6 connected to SCSI bus 2 of the controller in slot 3 has a new status of 5.
(Tape drive status values: 1=other, 2=ok, 3=failed, 5=offline, 6=missingWasOk, 7=missingWasFailed, 8=missingWasOffline)
[SNMP TRAP: 5019 in CPQSCSI.MIB]
Allan_24
Regular Advisor

Re: MSL5030

Be sure that yu'r using veritas tape driver(recommended) and not the oem driver. Also try to reinstall your current driver, by doing this just simply find device configuration wizard under tools menu.You will find three set of option under configure devices, just check the one listed option stating "use veritas for all tape drivers" and check also "delete entries from tape devices that are not available.
Hope this will help you.
"You should be working"
Huts
Occasional Advisor

Re: MSL5030

Still the same can only see one drive of the two other one is offline.

THX
Leon Rosier
Respected Contributor

Re: MSL5030

So, if verything is ok on 1 drive the other one is probably defective.

Leon
Gerhard Kilian
Occasional Advisor

Re: MSL5030

I have the same problem with MSL5030 with one drive connected to a win2003 dl380g3 with u320 host controller. also when make an inventory I got a lot of SCSI errors.

Changed drivers and so on, but still have the same problem.
Andrew_168
Regular Advisor

Re: MSL5030

Hi,
Have you verified the correct operation of the hardware with HP's LT&T diagnostic/firmware utility.
http://h18006.www1.hp.com/products/storageworks/ltt/index.html

Regards
Gerhard Kilian
Occasional Advisor

Re: MSL5030

So I solved my problem by update the firmware of both the MSL and the drive. Drive firmware is now E38 and MSL firmware is brandnew form the web.

So test your library with LTT, then make a firmware update of all components and the make the tests again. I think after that your problems are also gone.