StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6000 2 Ultrium 960 Drive upgrade

SOLVED
Go to solution
Sial_1
Frequent Advisor

MSL6000 2 Ultrium 960 Drive upgrade

hi,

we have MSL6000 Library with 2 Ultrium 960 Drive, one fiber e1200-320 and one Library Controller card.
The Library is working fine with this setup. Now we want to add two more Ultrium 960 Drives and one e1200-320 Interface Controller.
i have tried to do the Cable configuration same as described in MSL6000 documentation but new drives are not discovered and accesable on hosts.

could some one help me to findout the reason of this.

for referance attached is the LTT Support Ticket.

Thanks in advance.
4 REPLIES
GustavoT
Valued Contributor
Solution

Re: MSL6000 2 Ultrium 960 Drive upgrade

Make sure that you log into the NSR and have the mapping filled out. Also the hosts should be assigned to the map and if you have a SAN Switch with zoning, the new WWN of the NSR should be added to the tape library zone as well.
Wickedsunny
Valued Contributor

Re: MSL6000 2 Ultrium 960 Drive upgrade

The issue is certainly with wither with Zoning or Mapping, since the NSR is not getting detected on the host as per the Logs.

|__ Other Devices
|__ Router 'HP HSV200' at Address '2/0.1.0'
|__ Router 'HP HSV200' at Address '2/0.2.0'
|__ Router 'HP NS E1200-320' at Address '2/0.3.3'
|__ Router 'HP HSV200' at Address '3/0.1.0'
|__ Router 'HP HSV200' at Address '3/0.2.0'
|__ Unknown 'COMPAQ SCSI COMMUNICATE' at Address '4/0.0.0'
|__ Disk 'HP LOGICAL VOLUME' at Address '4/0.4.0'


Only one NSR is detected and the second one is missing.


Log in to the router with a web browser and click on the FC port. Change the default map from Indexed to Auto assigned. Then the drives should be visible. In many enviroments the Auto assigned map works well but if you want you can go on with creating your own maps.


Regards,
Sunny
Sial_1
Frequent Advisor

Re: MSL6000 2 Ultrium 960 Drive upgrade

Thank you Gustavo and Sunny for your help.
yes the problem was in mapping, after mapping the new devices in NSR problem resolved. now all 4 Tape Drives are visible on hosts.

Thanks again

************************
Before Mapping

FC PORT 0 Map: 'Indexed'
-------+----+--+--+---+----+----+----+---+-+--+-+------------------------------
| P | P| | | T | S |X R | O |W| O|I|
FC- | R | O| T| L | Y | T |F A | F |D| P|D|
LUN | O | R| G| U | P | A |E T | S |T| T|P|DEVICE
| T | T| T| N | E | T |R E | T |H| S| |DESCRIPTION
-------+----+--+--+---+----+----+----+---+-+--+-+------------------------------
--- + + + + + + + + + + + +
-------+----+--+--+---+----+----+----+---+-+--+-+------------------------------




After Mapping

-+----+--+---+---+-----+----+---+--+-+--+-|------------------------------+--+--
N| P | P| | | T | S | X |O |W| O|I| | R| C
U| R | O| T | L| Y | T | F |F |D| P|D| | T| N
M| T | R| G | U| P | A | E |F |T| T|P|DEVICE | E| T
#| L | T| T | N| E | T | R |S |H| S| |DESCRIPTION | |
-+----+--+---+---+-----+----+---+--+-+--+-+------------------------------+--+--
1|SCSI| 0| 3| 0|TAPE | UP |320|64|W|03|N|HP Ultrium 3-SCSI G63W| 3| 0
2|SCSI| 1| 4| 0|TAPE | UP |320|64|W|03|N|HP Ultrium 3-SCSI G63W| 4| 0
3|AF | 0| - | 0|CTLR | UP | - |--|-|--|-|HP NS E1200-320 | 1| 0
-+----+--+---+---+-----+----+---+--+-+--+-+------------------------------+--+--


Sial_1
Frequent Advisor

Re: MSL6000 2 Ultrium 960 Drive upgrade

problem resolved