cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6030 AIX5

SOLVED
Go to solution

MSL6030 AIX5

Where to find procedure of installation on AIX it is written that the library supports AIX or as her to establish for work with DATA Protector 5.1
3 REPLIES
Leif Halvarsson_2
Honored Contributor

Re: MSL6030 AIX5

Hi,

MSL librarys is not listed as supported for AIX in the DP 5.1 support matrix. This wil not necessary mean it don't work, only that it is not tested. It may work as unsupported.

http://openview.hp.com/products/storage_data_protector/device_matrices/Device_Support_Matrix_DP51.pdf

Re: MSL6030 AIX5

when i try configure that model AIX say to me "devices.fcp.array devices.fcp.changer needed" where can i find that files?
David Ruska
Honored Contributor
Solution

Re: MSL6030 AIX5

The Enterprise Backup Solutions (EBS) matrix for HP libraries also does not list support for AIX 5.X with Omniback. The supported apps are Legato and Veritas NetBackup, and a few others on 5.1L (32bit) only.

Here is the EBS matrix:
ftp://ftp.compaq.com/pub/products/storageworks/techdoc/ebs/EBSMatrix-0104.pdf
The journey IS the reward.