StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

MSL6060 Remote Management Interface

Go to solution

MSL6060 Remote Management Interface


Does anyone else have problems accessing the Remote Management Interface on their MSL6060?
The way I get access is completely random, when I get the login screen i specify the password and get:
"Your login attempt has expired; re-start by pointing your browser back to the library's IP address."
I try to specify the IP again, and get the same error. This persists even if I reboot the library or my pc.
Then once in while (again randomly) I get in, I log out and get the error again.
Has anyone else seen this error and been able to address it?

Honored Contributor

Re: MSL6060 Remote Management Interface

Firmware up to date? Use LTT.

Depending upon your configuration and library component firmware, it could be an issue that has been resolved with a firmware update. There were many issues addressed. I seem to recall some remote access issues with older library firmware:

Make sure the library (and NSR, if installed) have the latest firmware.


Re: MSL6060 Remote Management Interface

Yes the firmware on the drives, library and NSRs are all up to date.
Acclaimed Contributor

Re: MSL6060 Remote Management Interface

I would first clear the cache and check the proxy and cache settings on the PC. Did you try another PC?

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: MSL6060 Remote Management Interface

I have checked my proxy settings, cleared the cache, cookies and temporary files.
My proxy settings should be correct since I do get access, in a random fashion but never twice in a row.
I have tried different browsers as well as other accounts on my PC as well as other PCs.
Eemans Dany
Honored Contributor

Re: MSL6060 Remote Management Interface


Do you have the same problem when you connect to your management console on Ip adres as on name.
Check also if there is nothing else try to connect to the library (other person or aplication).


Re: MSL6060 Remote Management Interface

I think I have resolved the issue, using Firefox and adding a proxy exception for the specific IP address works every time for me.
I already had a IP wildcard based exception in Firefox and IE, but that was obviosly not enough.
IE does not work, even if I add a new proxy exception.

Many thanks for ideas and input