StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6060 not sending SNMP traps

SOLVED
Go to solution
studerje
Advisor

MSL6060 not sending SNMP traps

Hello.
I have 2 MSL 6060 setup with a pass-through. the libraries are setup as master/slave. We recently found it with an error message on the screen stating that the picker was jammed. Turned out it was a tape stuck partially out of the pass-through. We have the library configured to send SNMP traps to our HP Open-view server. We received no alerts or traps at all from the library stating that the picker was jammed.

Is there any way to send a test trap from the library its self?

We are using HP Data Protector 5.1, and our Cell server is Windows Server 2003 Ent SP1.
Libraries are running the most recent firmware 5.13.

-Thanks,
-J.S.
12 REPLIES
Archunan Muthiah
Honored Contributor
Solution

Re: MSL6060 not sending SNMP traps

JS,

You should have received any one of
TRAPE-TYPE tapeAlertTrap 18 to 31 for tape stuck. Your SNMP configured correctly?.

Archunan
God is Artist, we are all just brushes
Archunan Muthiah
Honored Contributor

Re: MSL6060 not sending SNMP traps

JS,

Go thru this thread discussing about MSL5030 sends "stsatus change" traps.

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=879094


Archunan
God is Artist, we are all just brushes
studerje
Advisor

Re: MSL6060 not sending SNMP traps

Hello.

My SNMP settings on the library are:
Address: (Ip address of Openview Server)
I did verify IP Address

Version: 1
Community: (our read-only community Name)

Traps to Send: all 4 boxes checked:
SNMP Generic
Informational
Warning
Critical

-J.S.
studerje
Advisor

Re: MSL6060 not sending SNMP traps

We have received no alerts from the library at all.

Also the thread you sent does not apply. We are not receiving those errors.
studerje
Advisor

Re: MSL6060 not sending SNMP traps

I was reviewing the trace log and it shows this for SNMP:
>>>>>>>>>>>>>>> Nonvol Config. <<<<<<<<<<<<<<<

Id: 55aa00ff
Version: 2

***** WEB TLC AREA *****
Public IP Address: 255.255.255.255
Public Subnet Mask: 255.255.0.0
Public Default Gateway Address: 255.255.255.255
Public DNS Server Address: 255.255.255.255

SNMP Trap #1 Address: 255.255.255.255
SNMP Trap #2 Address: 255.255.255.255
SNMP Trap #3 Address: 255.255.255.255
SNMP Trap #4 Address: 255.255.255.255
Trap Severity Notification: Informational
----------------------

Shouldn't this show the SNMP settings I have?

-J.S.
Archunan Muthiah
Honored Contributor

Re: MSL6060 not sending SNMP traps

JS,

I hope you have enabled tapeAlert option for your tape drive in the hp Open-View side. Also I would suggest to stop/start your snmp process.


Archunan
God is Artist, we are all just brushes
studerje
Advisor

Re: MSL6060 not sending SNMP traps

What i don't understand is that when i look at the history section of the web interface under the 'Master Non-Vol Trace log it has the following information for SNMP:
================================================
>>>>>>>>>>>>>>> NextGen Info <<<<<<<<<<<<<<<

Serial Number: (Edited for content)
Module Type: Thunder
Module Configuration: Primary Master (1/1/0)
Hardware Revision: 3
Firmware Revision: 5.13
Personality: HP/Compaq
Boot Version: 3
Current Local IP Address: 192.168.1.100 (obtained from non-volatile configuration)
Current Public IP Address: *.*.*.* (Edited for content)
Partitioning: Disabled
Current Time: 01.23:57:40.767

>>>>>>>>>>>>>>> Nonvol Config. <<<<<<<<<<<<<<<

Id: 55aa00ff
Version: 2

***** WEB TLC AREA *****
Public IP Address: 255.255.255.255
Public Subnet Mask: 255.255.0.0
Public Default Gateway Address: 255.255.255.255
Public DNS Server Address: 255.255.255.255

SNMP Trap #1 Address: 255.255.255.255
SNMP Trap #2 Address: 255.255.255.255
SNMP Trap #3 Address: 255.255.255.255
SNMP Trap #4 Address: 255.255.255.255
Trap Severity Notification: Informational
================================================

It seems to me that the information for the SNMP settings is not getting saved in the non-vol memory.
I can see the SNMP settings from the web interface under Setup -> notifications -> SNMP Trap Destinations, but it shows up nowhere in any of the log files.

Can anyone shed some light on this?

Thanks.
-J.S.


Re: MSL6060 not sending SNMP traps

Hi Jonathan.

Sorry this isn't a solution!

We've got the identical problem you describe with an MSL6030. Did you ever find a solution?

regards,

Chris
Chris
grigi77
Regular Advisor

Re: MSL6060 not sending SNMP traps

Hello,

did you solve this problem with snmp traps?
What was the solution?

Thanks.

Re: MSL6060 not sending SNMP traps

Don't know about the original author, but personally we never resolved this issue. Sorry!
Chris
Norbert Toth
Occasional Visitor

Re: MSL6060 not sending SNMP traps

Hello guys,

I have the same issue with 5.20 firmware. Did somebody opened a call for this issue?

- n.
Jusmadee
Occasional Visitor

Re: MSL6060 not sending SNMP traps

Hi All,

I am having similar issues with MSL5030. I am unable to capture any snmp traps from the attached server. The non-vol config is as such
>>>>>>>>>>>>>>> Nonvol Config. <<<<<<<<<<<<<<

Id: 55aa00ff
Version: 2

***** WEB TLC AREA *****
Public IP Address: 10.20.66.57
Public Subnet Mask: 255.255.255.0
Public Default Gateway Address: 10.20.66.1
Public DNS Server Address: 255.255.255.0

SNMP Trap #1 Address: 255.255.255.255
SNMP Trap #2 Address: 255.255.255.255
SNMP Trap #3 Address: 255.255.255.255
SNMP Trap #4 Address: 255.255.255.255
Trap Severity Notification: Informational

SMTP Server Name/Address:
E-mail Address #0:
E-mail Address #1:
E-mail Address #2:
E-mail Address #3:
E-mail Return Address: rmi@msl5000

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

Should the Public DNS Server Address refers to the server IP that I use to access the HP MSL ?
The firmware version for the HPMSL is 5.20