StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

NTBackup Doesn't Mount LTO Cartridge

NTBackup Doesn't Mount LTO Cartridge

My leasing company replaced my Ultrium 460 with a newer model (the switch placement is different and who knows what else). I'm not getting SCSI errors now and NovaBack is working fine. I have XP SP1.

But I have another problem. I haven't used NTBackup in a while. I cannot use InstantRecovery anymore because the 39320 isn't supported. So I'd like to use NTBackup to create an ASR backup. But when I do this I get the error message "The requested media failed to mount. The operation was aborted." I can inject and eject media perfectly; I can check properties perfectly. The mmc says the cartridge is mounted. But NTBackup doesn't see it. So what can be done? As a side question, can a NovaBack tape be used in an ASR restore? I read somewhere that NTBackup can (sometimes) read third-party tapes.

Please e-mail me at transpower@aol.com because I'm not here constantly. Thanks go to David for his past help--but (referring to my last post), in the end, it was indeed a hardware problem, the tape drive itself.
3 REPLIES
Arnold (Pat)rick Kochis
Occasional Visitor

Re: NTBackup Doesn't Mount LTO Cartridge

Have you looked to see that your media is identified as HCART?

Re: NTBackup Doesn't Mount LTO Cartridge

Arnold:

For some reason, a day later NTBackup began to work and has worked. I cannot explain this, but I'm happy nonetheless. The current problem is that the backup is slow, averaging only about 150 MB/min. It should be at least 550 MB/min.

Re: NTBackup Doesn't Mount LTO Cartridge

Arnold:

For some reason, a day later NTBackup began to work and has worked since. I cannot explain this, but I'm happy nonetheless. The current problem is that the backup is slow, averaging only about 150 MB/min. It should be at least 550 MB/min.