StoreEver Tape Storage

Re: No Devices Found: Colorado Back-up II

Clueless in Seattle
Occasional Contributor

No Devices Found: Colorado Back-up II

Anyone here still remember how to install an old Colorado 8gb tape drive under Win2K? (If you're wondering why I'm still using such old hardware and software just scroll down to the postscript at the end of this post).

My antique on-again-off-again Colorado 8gb tape drive stopped working again a couple of days ago, after working pretty well for a number of months. I've had problems with it ever since I bought it years ago. It would work for a while and then up and quit. And I'd have to spend days and days trying to get it going again. But, with help from the kind folks in this group, I've always managed to get it up and running again.

I've tried uninstalling the Colorado Back-up II v 9.1 software, and uninstalling and reinstalling the driver(s) but each time I run Colorado Back-up II, the little "Where to back-up" field at the bottom left of the Colorado Back-up II window always says "No Devices Found."

Yet, when I run the Window 2K New Hardware Wizard, it finds the tape drive, (calling it a VID_04E6PID_80000020) and completes the driver installation.

But, still, after reinstalling the driver, I still get the "No Devices Found" message in the "Where to back-up" window.

Under "Tape Drives," in the Windows 2K Device Manager, the drive shows up installed as VID_04E6PID_80000020.

I have the drive plugged in to LPT1, where it's always been connected. (I had a printer connected to the tape drive, but disconnected it after the drive stopped working, to eliminate that variable while I try to troubleshoot the problem).

I've tried uninstalling and reinstalling the driver. I've tried letting Windows find a suitable driver; I've tried the MISC\epatdrvr folder on the Colorado Back-up II v 9.1 CD;, I've tried the drivers I downloaded from this site (epatap2k.inf, hptape2k.inf, qic157.sys) and still I get that same "No devices found" message from Colorado Back-up II.

Right now, Device Manger Driver File Details shows "Driver files:" as


Thats about all I can think of to tell you. Except that I'd certainly be grateful to anyone willing to try to help this old duffer get my old tape drive up and running again.

Will in Seattle
a.k.a. "Clueless"

P.S. For those of you who are wondering why I don't chuck the old piece of junk and buy an external hard drive for back-ups, the problem is that I'm disabled and trying to scrape by on a Social Security pension that doesn't even come close to meeting my monthly expenses. So I have to try to keep all my old hardware running as long as I can.

I have difficulty sitting up for very long these days due to chronic pain, and my thinking gets muddled due to a circulation disorder whenever I sit up for very long. So this has been a real ordeal to try to get this little machine going again. I've spent the better part of yesterday and today just going round in circles.

I realize that neither the drive nor the software is supported anymore, but they're all I've got.

Frequent Advisor

Re: No Devices Found: Colorado Back-up II

Hi there,

I must say I was touched by Your story and I hope this may help You

I hope this helps or at least it will give You some clue for further troubleshooting although it is for an XP win

Best Regards