StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

OCP blank MSL4048

John_Fjeldberg
Occasional Contributor

OCP blank MSL4048

Hi,

we have about 10 MSL4048 FC w/LTO5's in production, and we have a reoccuring issue that the displays on the OCP panel keeps going blank once every 2nd month or so on each of the libraries. The library continue to work fine, and can be operated from the CVMSL web gui, however, our datacenter staff in charge of the tape rotations are unable to load/unload tapes without assistance.

 

Temporary workaround has been to power down the library, and pull the power cables until the light go out on the PSU's. HP has multiple times replaced the libraries, but this keeps reoccuring. Obviously we have applied the FW to the latest (8.60), yet, this still keeps impacting us.

 

Anyone else? Anyone come across of any other workarounds?

 

Thaks in advance!

2 REPLIES
KC2
Occasional Visitor

Re: OCP blank MSL4048

I'm having the same problem for the past 2 month. I just openned a case with HP. Anyone have a fix or solution other than replacing the unit?

Torsten.
Acclaimed Contributor

Re: OCP blank MSL4048

This is what I found:

 

 

  • Fixed a rare case where the OCP display goes blank and becomes unresponsive until the library is power cycled. (MSL4048, MSL8048, and MSL8096 only)

 

http://h20565.www2.hp.com/hpsc/swd/public/detail?swItemId=co_136685_1&sp4ts.oid=4159605#tab2

 

fixed in Firmware 11.30 (MSL8096)  and 8.70 (MSL4048)

 


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!