StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Pb recognizing external LTO 1760 SAS with SC44Ge card

CHAMPENOIS
Occasional Visitor

Pb recognizing external LTO 1760 SAS with SC44Ge card

I'm installing a 1760 SAS ext connected to the HBA SC44Ge as recommanded (with SAS cable AE466A). The server is a DL380G6.
The HBA is seen during server boot, but not the LTO, even after activate (F8) the option to 'Display adapter and All devices'.
Again under Windows, the HBA is detected/installed, but no 'Tape'...
I suspect a faulty cable (brand new one); anyone other idea? Any help should be appreciated.
2 REPLIES
Ganz
Trusted Contributor

Re: Pb recognizing external LTO 1760 SAS with SC44Ge card

Hi Champenois,

I would suggest that you refer to the followin link for further information.

Link for Server-Drive-HBA compatiblity :
http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/Detail/16-0046-0190.html#CONTROLLERS

As per this link only two adapters are listed of which the P212 is recommended for Tape drive connect. So the SC44Ge is probably not recommended for use in DL380G6 server, though it is recommended option in a DL380 G5 series.

Was the SC44GE bundled along with the server or was it purchased separately? Is this installed in a rackmount kit ?
CHAMPENOIS
Occasional Visitor

Re: Pb recognizing external LTO 1760 SAS with SC44Ge card

Hi Ganz and thank u for your answer.
The model is standalone, not rack 1U. Not bundled, bought separately.
I tried also to install it in a ML model (recommended HBA is SC44Ge) but same result:
not tape detected.
http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/Detail/16-0046-0109.html