StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Problem with MSL5026 library and SDLT110/220

Nick Evans_1
Occasional Visitor

Problem with MSL5026 library and SDLT110/220

I've inherited a backup system consisting of a n1200 storage router and an msl5026 tape library with 1 sdlt 110/220 DLT drive installed. After eventually getting windows removable storage to recognise the drive and catalogue the 6 tapes it worked ok with backup exec 8.6, but after a short time i.e. half a day the drive became unavailable to windows and backup exec. I tried reinstalling everything, disabling rsm and just using backup exec, but i still get the same thing - drive comes up as offline. I've run some diags on the libary and drive, and the libary seems fine, but the tape drive is chucking up some I/O errors. The weird thing is it passes the media read test, but fails the read/write test so something is not quite right there... Anyone got any ideas how to progress this ?
Sorry for the length of the post and thanks in advance for any help !
Leon Rosier
Respected Contributor

Re: Problem with MSL5026 library and SDLT110/220

install Library and Tape tools and check the drive with it. Stop the backupexec services before doing this. I think you have a problem with the drive itself.