StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with StorageWorks DAT72x10 autoloader

 
SOLVED
Go to solution
Singlare
Occasional Contributor

Problem with StorageWorks DAT72x10 autoloader

Hello, I have some problems with my HP StorageWorks DAT72 autoloader. My config is:
Windows Server 2008 SP2 x32
Adaptec AHA-2940UW PCI SCSI Controller
I have installed latest drivers that i could find dated 06.28.2012. After installing them streamer was detected as "Hewlett Packard DAT72 drive" and autoloader was detected as "Unknown media changer". The problem is when I try to backup anything onto it, autoloader behave weird - the display says that drive is writing, but backup software is stuck at zero percent all the time. I've tried multiple backup software, such as Acronis True Image ECHO and Symantec Bacup Exec - same result. I've tried to diagnose it with HPE Library and Tape Tools version 4.26 and it can actually read device identity and show all information about it, but it cannot perform any test - it just freezes up. Can anyone suggest anything that I can try to solve my problem?

3 REPLIES 3
Torsten.
Acclaimed Contributor
Solution

Re: Problem with StorageWorks DAT72x10 autoloader

I think your SCSI controller is HVD SCSI, but the autoloader is definetely LVD SCSI, this cannot work together.

 

In addition you need a LVD SCSI terminator on the second port of the loader.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: Problem with StorageWorks DAT72x10 autoloader

Your basic configuration looks OK, that controller should work with that autoloader.  The problem you describe sounds a lot like there is a poor connection somewhere.  As Torsten says, it is important that you have a good quality terminator attached to the second port on the autoloader.  You have to have good quality cables and good tight connections.  I prefer 2 meter or shorter cables for best results with U320 parallel SCSI.

Accept or Kudo

Highlighted
Singlare
Occasional Contributor

Re: Problem with StorageWorks DAT72x10 autoloader

Thank you for your reply! Buying new SCSI terminator and installing it instead of my old did the job, everything is working perfectly now.