StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Problems with SureStore 40e DAT after firmware upgrade

Rene Hansen
Occasional Visitor

Problems with SureStore 40e DAT after firmware upgrade


I recently updated the firmware of our SureStore 40e DAT tape device, with the current one. (C305) I believe that the old firmware was C111.

the firmware upgrade finished without any problems, and the device was rediscovered by both windows (2003) and our backup program. (veritas 9.1).

now we face the problem that when ever we try to do a backup on a tape we get the following error:
Storage device "HP 1" reported an error on a request to read data from media.

Error reported:
When accessing a new tape of a multivolume partition, the current block size is incorrect.

I have tried to do a search on the veritas site too, and they say to erase the tape, and try again. This trick did help, but only until that tape is used again, then we get the same error. The funny thing is that we did not need to erase the tape. If i try to run the job again, after it fails the first time, it will run correctly.

It seems that when i load the tape, i cannot do a backup succesfully, without the first attempt fails. but each succesive backup on that tape succeds, until i eject and reload the tape again. Then it fails the first time again.
So is the loading mechanism affected by the firmware upgrade, since we did not have any problems with the former firmware.

I was going to try and downgrade the firmware back to the old, one but it says i need a password from hp to be able to downgrade.

I have tried with new tapes, and cleaning. same results.

Hope someone can help out.

Marino Meloni_1
Honored Contributor

Re: Problems with SureStore 40e DAT after firmware upgrade

Hi Rene,
Check for the right config in Bexec, it may be that you have two devices listed, the gosht one and the real one.
Some Backup application use the enqiury string and the fw version to identify the unit, so it may be that sw is identifying the drive as a new one, and then, the jobs try to work on the first configured tape that is not present, then will revert to the second one that is real.

Rene Hansen
Occasional Visitor

Re: Problems with SureStore 40e DAT after firmware upgrade

Yup, your right about that.

But that is allready done, after i did the firmware upgrade.

I have configured the backupjob to use that specific drive, instead of a whole drivepool.