StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant Servers with Ultrium Drives

 
SOLVED
Go to solution
Cary Hardin
Occasional Contributor

Proliant Servers with Ultrium Drives

I am having issues getting my tape backup software to recognize any tape drives. We are having issues with both the following configurations:

ML370 / LTO232 Ultrium Tape Drive
ML530 / LTO448 Ultrium Tape Drive

Tried installing with both BackupExec 9.2 and the software included (Yosemite TapeWare), but cannot get successful backup. We have tried both internal SCSI connections, and even the second port on the Smart Array 6400 controller. The tape drive shows up during the boot process when connected to the onboard SCSI...and is also recognized by NetWare on the monitor screen/storage devices, but neither backup software can find it.

Any ideas?????
3 REPLIES 3
Highlighted
Dave_Howe
Occasional Advisor

Re: Proliant Servers with Ultrium Drives

Backup Exec uses its own hardware drivers, not the OS supplied ones - for this reason, you have to make sure that you have installed the latest Driver packs from the symantec site. I *think* Driver Set 1 is current for 9.2 (from here - http://tinyurl.com/juv3f ) , but doesn't seem to mention those two drives by name.

do you want to dump the scsi ID string from each drive for me and post it here? the command is:

LOAD SYS:BKUPEXEC\NLMS\BEDIAG.NLM /S /C

that should list all devices and their scsi id strings that Backup Exec can see, and I can then look it up on the supported hardware list (which includes scsi ids :)
Cary Hardin
Occasional Contributor

Re: Proliant Servers with Ultrium Drives

Thanks Dave,

The server is at a remote site, so I can't get that information at the moment.

HP has suggested that we install an additional HBA to hang the drive off of...so we are waiting on the new controller to arrive.
BR894765
Valued Contributor
Solution

Re: Proliant Servers with Ultrium Drives

From the compatibility guide
http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/Detail/16-0032-0057.html
--
Note: If Netware, UnixWare, OpenUnix, x86 Solaris or OS/2 is installed on this server, the 284688-B21 - Dual channel Ultra3 SCSI HBA must be used.
--