Showing results for 
Search instead for 
Did you mean: 

Prom Flash

Ayman Altounji
Valued Contributor

Prom Flash

I have downgraded the version of the PROM FLASH from 5.14 to 3.26..
After I have done that ( the message said it was successfull)the Robot does not want to boot anymore ....what should I do from know on?

Thank You
Ayman Altounji
Valued Contributor

Re: Prom Flash

Call this issue into support. I don't think downgrading the firmware that much is a good idea.
Ayman Altounji
Valued Contributor

Re: Prom Flash

I got somethig simular:
ML370; TL891(incl. Minilibrary, ExpansionUnit & DataUnit); NT4.0, SP6,

I've found something on the DLT MiniLibrary Installation and Upgrading CD (June 99):

IMPORTANT: All MiniLibrary Base Units are shipped as standalone systems. Before powering up the Expansion Unit in a MiniLibrary system after adding Base Units, you must re-configure each new Base Unit in the system as a slave. The Expansion Unit is the master for the entire library.

View the Base Unit's front panel.

Go to the Alternate Configuration menu.

Change the fourth line to 'Slave'.

Save the new selection. Repeat for each Base Unit.

Change SCSI IDs, if necessary at this point. Refer to the product documentation for specific instructions.
The SCSI IDs must be unique. So if there are drives daisy-chained together, you might need to change the IDs. Compaq strongly recommends limiting how many drives are daisy-chained together.

Cycle the power when done.

But... It did'nt work... after I've done what the above text tells me, the TL891 will perform a Firmwareupdate...
During this Update the ExpansionUnit came with a errormessage and now both (TL891 and DataUnit) are waiting to "synch with Master or Host".


I've downloaded the Firmware Upgrade for the TL891 (170678-001) but it tells me that there is either no Firmware on the disk or no DLT-Library.
I tried it via fibre (with modular Data Router) and direkt with a Adaptec2944UW. ---- Both the same error...