StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Robotic Libray Hardware error

Debbiek03
Occasional Visitor

Robotic Libray Hardware error

Vendor: HP
Product ID: C7145
Library Type: Change FS=1
Serial # HP C7145USOBH0049

Last few weeks having error:

Hard Error : Failed to Unload tape from Drive. Command Sent to drive controller timed out.

Failed Move from Drive 1 to Storage Slot 1

CODE 63, Qualifier 108, Sequence- 102,134,54,53,105,104

I manually try to move the tape from drive to storage slot. Move Fails. Power down and up again. Performs self test. Manually move tape works then. Any help appreciated.

Thanks

13 REPLIES
Ivan Ferreira
Honored Contributor

Re: Robotic Libray Hardware error

Check your firmware version. I had a similar problem with a robotic and was a firmware problem. Ensure that you are using the latest firmware version.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Torsten.
Acclaimed Contributor

Re: Robotic Libray Hardware error

Sounds like a bad drive or a bad picker. Somebody has to investigate this.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Debbiek03
Occasional Visitor

Re: Robotic Libray Hardware error

Bad Picker? Are there technicians that service the drives or do I get a new one? Is it easy to install?
Torsten.
Acclaimed Contributor

Re: Robotic Libray Hardware error

First you should install LTT to check the firmware level and performe some load/unload tests.

http://www.hp.com/support/tapetools

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
aleks mindlin
Frequent Advisor

Re: Robotic Libray Hardware error

From "Administration" menu there are 2 tests available:
1. will randomly move tapes from slot - to - slot without affecting the drive. If it pass multiple times --> your picker is OK.
2. randomly moves tapes from slot - to - drive.
Debbiek03
Occasional Visitor

Re: Robotic Libray Hardware error

I moved tapes from slot to slot. It seems the picker is OK.. I use Veritas Backup Exec 10.0... it shows the HP1 offline in the software and all jobs are failing "no idle devices"... not sure what to do. Thanks for help

aleks mindlin
Frequent Advisor

Re: Robotic Libray Hardware error

Have you run , which randomly moves tapes from slot - to - drive?
Debbiek03
Occasional Visitor

Re: Robotic Libray Hardware error

I cannot get into the Administrator on the machines display... it is password protected, and I did not setup the drive in the first place, so don't know the password to get in. I installed the HP software to do testing... is there a wellness test in that program?
Jaclyn Rothe
Trusted Contributor

Re: Robotic Libray Hardware error

Command sent to drive failed... can be indicative the library controller card is bad.

Try flashing firmware... if this does not correct the issue or if the flash fails (which it likely will) note what portion of the update it failed on that is most likely the cause of your issue.

I have a theory it will fail on the library controller card.

Also try reseating the drive(s) and check your cables have not been bumped or come loose.
Jaclyn Rothe
Trusted Contributor

Re: Robotic Libray Hardware error

Command sent to drive failed... can be indicative the library controller card is bad.

Try flashing firmware... if this does not correct the issue or if the flash fails (which it likely will) note what portion of the update it failed on that is most likely the cause of your issue.

I have a theory it will fail on the library controller card as:
A qualifier 103 = Drive controller module hardware failed

Also try reseating the drive(s) and check your cables have not been bumped or come loose.

Debbiek03
Occasional Visitor

Re: Robotic Libray Hardware error

Is there a different way to flash the firmware? I have tried doing it with the HP LTT program and it won't do it there? Any help would be appreciated...
Marko H.
Valued Contributor

Re: Robotic Libray Hardware error

You can connect to your library via the network connection - if you have one on the library.
In this case you have to set IP, gateway... on your library. Also you have to set the admin password on the library.
Then you can connect from your web browser to your library.
In the menus you can find also the FW upgrade option.
I have tried to use it... with no luck. Perhaps it will work for you.
Marino Meloni_1
Honored Contributor

Re: Robotic Libray Hardware error

This error is indicating that the drive didn't release the tape, analysing errors and sequence, the picker was in front of the drive, but the drive didn't unload the tape.
After a power sequence the command succeed.

This is indicating that the drive was in "reerved mode" this mode is set by the backup application to prevent anyone to unload a tape in use during backup.
If the backup application loose contact with the drive for whatever reason (crash, communication problem,etc..) the drive will stay in reserved mode until the flag is cleared by a power cycle.

so apparently this is a normal behavior from a library point of view

Marino