cancel
Showing results for 
Search instead for 
Did you mean: 

SCSI Error

Ayman Altounji
Valued Contributor

SCSI Error

OD, can someone please comment on this. Proliant 800, NT4.0 SP5, ArcserveIT Enterprise 6.6, Enterprise TO, and Compaq TL891 with/ two DLT7000 dives. Everything was working great until one of the DDT's went south. Called it in, got a replacement drive installed it. Drive works fine but.... Now TN reports "A parity error was detected on \device\scsiport4" Source: cpq32fs2. Call Compaq ST and the e.g. on had me check the internal scsi cables. Did that, error still persists. Compaq e.g. stated that problem most likely resides in one of the two robotic internat scsi cables. Anyone else had this problem after replacing a DLT drive in a TL 891?
6 REPLIES
Ayman Altounji
Valued Contributor

Re: SCSI Error

please check the scsi-id and try an other one.
Ayman Altounji
Valued Contributor

Re: SCSI Error

Stuff to try
Solution: 1 - Remove CPQ32FS2 driver, any tape drivers, and Symbios logic driver (if it is installed).
2- Reboot and clear the NVRAM via the ADVANCED SCU.
3- Reconfigure hardware and reboot to OS.
4- reload the CPQ32FS2 driver from the latest SSD and reboot.
5- At this point the driver should load, then you can Reload the tape driver.
6. If driver still fails to update, use latest SSD on floppy to update driver manually from scsi folder.

also try downloading the tsmc from this link
http://www.compaq.com/products/storageworks/Storage-Management-Software/tsmc.html
install it and check to make sure the firmware revs on both tape drives are the same the difference in firmware may cause the error.
ALSO based on the error you are getting it may be more informational than an error (keyword may be)
Ayman Altounji
Valued Contributor

Re: SCSI Error

I am having the exact same issue and tried the fixes. Have you found a solution to this problem?
Ayman Altounji
Valued Contributor

Re: SCSI Error

I,be just spent 5 days (and I work for a certain company) working on exactly the same problem after a reveller install at a customer site.
The answer in this case turned out to be the cabling from server controller to tape library (I/I 1109242-001) ,the pins where damaged- bent - or pushed back over.

It took 3 cables, till finally on the 3rd the pins did not push back over .

So check the cables...............
Ayman Altounji
Valued Contributor

Re: SCSI Error

I am having the same issue. The system worked fine for 6 months. Then started with the compaq errors. I had Compaq replace the drive and then it worked fine for a month. Now I am getting the errors again....
Ayman Altounji
Valued Contributor

Re: SCSI Error

All suggestion are valid , also make certain you update the scsi device driver .