StoreEver Tape Storage

Re: SDLT 320 internal tape drive immediately ejects tapes

 
Sarah Beatty
Occasional Contributor

SDLT 320 internal tape drive immediately ejects tapes

Up until a week ago, our SDLT drive was working perfectly. Now, all inserted tapes are immediately ejected. This includes cleaning media.
The tape drive was recently replaced and we were able to run a successful backup immediately after installation. However, when it was due to backup again, the tape was ejected.
We have a ML530 G2 server, Windows Server 2003, Backup Exec v10d.

Can anyone help?

Thank you.
Sarah
3 REPLIES 3
MWills
Valued Contributor

Re: SDLT 320 internal tape drive immediately ejects tapes

Are the tapes being inmediately ejected, or just they do not get to be loaded?.

Whats the status of the LEDs of the drive?
Compare with this:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00067306

Verify the media.

Get a Support Ticket from HP Library & Tape Tools (Make sure to stop the backup services before runing HP L&TT) and upload it here. Maybe we can take a look at it.
If the flop doesn't fit... go allin!!!
Sarah Beatty
Occasional Contributor

Re: SDLT 320 internal tape drive immediately ejects tapes

The tapes were immediately ejected. I put the backup job on hold (as suggested on another forum) and left it overnight. Today, the tape is staying in the drive, so perhaps it is fixed.
Sarah Beatty
Occasional Contributor

Re: SDLT 320 internal tape drive immediately ejects tapes

Unfortunately putting the backup jobs on hold has not solved the problem long-term. It is still immediately ejecting tapes. The middle green light remains constant. I have attached a tape tools support ticket, in case it is of any use.