StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Storageworks 1/8 Ultrium Autoloader

Julian Griffiths
Frequent Advisor

Storageworks 1/8 Ultrium Autoloader

Just taken delivery and installed this.

The SCSI card has LUN support turned.

When the server starts it shows the autoloader on ID 0: LUN 0. It then shows the drive on ID 5 with no LUN. The card then seems to hang, resets and tries again, twice; then says that it is turning off BIOS support. The OS then starts up.

Library and Tapetools v3.3 sees the autoloader but not the drive.

If I run the Front Panel diags, it shows an error.

Other Forum messages refer to the SCSI card needing LUN support turned on, which implies that one SCSI ID is used with the robotics and drives on different LUNS. But the Manual, and other literature, says that the Robotics are on SCSI ID 0 and the drive on SCSI ID 5. I have tried changing the SCSI ID of the drive from 5 to 0 using the front panel, but can't; 0 does not even show as an option! Similarly for changing the robotics ID to 5; no go!

What is going on? Who is right about SCSI/LUN?
4 REPLIES
Marino Meloni_1
Honored Contributor

Re: Storageworks 1/8 Ultrium Autoloader

hi,
the autoloader with ultrium do not use lun stting, each module (changer and drive ) have their own scsi id, different is the autoloader with vs80 that use lun and then need lun support enable on the scsi card.

I do not know which scsi card you are using, but check if it is a supported one, check also for bad scsi connection on cables or terminator
Tina Karasch
Valued Contributor

Re: Storageworks 1/8 Ultrium Autoloader

Hi David,

You say "If I run the Front Panel diags, it shows an error." ----> which one ??????
You can check the errorcode at this url:

http://h20000.www2.hp.com/bizsupport/TechSupport/SupportTaskIndex.jsp?locale=en_US&taskId=110&prodSeriesId=327382&prodTypeId=12169&supportTaskId=2760

And get more info about your Autoloader here:

http://h20000.www2.hp.com/bizsupport/TechSupport/Home.jsp?locale=en_US&prodTypeId=12169&prodSeriesId=327382

Besides that, what Marino says is correct:

Your LTO/Ultrium version of the 1/8 is SCSI ID based, so you do NOT need to have "Logical Unit Number" Support set to be enabled in your SCSI card Bios.
On top of that, as your Bios is enabled to try to boot from any connected device and as you are NOT booting from the 1/8 you're getting the "bios support disabled" or " interrupt 13 disabled" msg.; this is nothing to worry about and FYI only.
But - you also say "The card then seems to hang, resets and tries again, twice; then says that it is turning off BIOS support." - this looks like it might only be due to it scanning the complete bus (or multiple bus's - depending on the HBA) and trying to boot from first the robot and then the drive ---> Or could be indicative of bad communication on the bus, due to cabling, terminator or poss the hba or its bios revision itself.

Should you, once you've checked your HBA is ok and supported by the OS and Backup SW you use and you've also checked the cabling and termination as suggested by Marino, still have any issues, then pls run through the checks below:

Check the autoloader is ok - here some url's with info on how to do it:

http://www.hp.com/cposupport/information_storage/support_doc/lpg75102.html

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=lpg75109

If you are using a U3 HBA from Adaptec pls setup in the following way :
- scan bus at bootup enabled
- LUN support to disabled
and the bios can be, if you like, disabled if the 1/8 is the only HW connected to it; as it should be.

You say, though the scsi card sees both, but that the OS (which one ??)and Ltt don't see the drive - only the robot; is your Backup SW (which one??) disabled when running LTT and have you loaded the latest drivers for the scsi HBA from it's manufacturer?(not MS pls)??

Depending on the Backup SW you use !!!!
If it's running under W2K have you disabled
"Removable storage" under services and maybe also the device driver in device manager; so W2K does not try to claim the unit ??

Once you see both in LTT, pls ensure the autoloader has the latest Firmware to be had at the long url below....

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=295759&locale=en_US&taskId=135&prodTypeId=12169&prodSeriesId=327382

Should you still have problems after this pls give more info on SCSI HBA and Computer system as well as OS and Backup SW and maybe open a case with the Phone support.
Good Luck
Tina
If U want to; let's get technical.... :P
Julian Griffiths
Frequent Advisor

Re: Storageworks 1/8 Ultrium Autoloader

For info, the OS is W2k server with all SPs and patches and the backup software is Tapeware 7, which uses its own drivers for robot and drive.

I have changed the card for an Adaptec 29160 (not the LP version; presumably that is identical except for the size!!) and installed the latest Adaptec BIOS.

Adaptec POST shows a "thinstor autoloader" at SCSI ID 0, "ASYN"; and an Ultrium drive at SCSI ID 5, "80". There are no other devices connected to this HBA

I downloaded and installed the latest firmware using LTT. But only for the autoloader as LTT refuses to see the drive!

"Removable storage" under services is disabled.

Device Manager shows an "Unknown Medium Changer Device"; but no Tape Device.

I have downloaded and installed the latest drivers from HP and Adaptec; but it makes no difference.

LTT scan finds the changer then makes three attempts to find the drive:
1st Method: Drives on primary bus
Drive at address x.5.255 could not be found
2nd Method: Finding drives by address
Found 0 of 1 drives
3rd Method: Finding drives by serial number
Drive with Serial number 'A' could not be found

"Once you see both in LTT" - if only!

I am begining to think this bit of kit is a DOA item!!
Julian Griffiths
Frequent Advisor

Re: Storageworks 1/8 Ultrium Autoloader

Replaced the faulty autoloader.