StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

SureStore 2/20 (C7200) Tape Lib and VA7100 SAN conflicts

Brent Perl
Advisor

SureStore 2/20 (C7200) Tape Lib and VA7100 SAN conflicts

I have a SureStore 2/20 and a VA7100 SAN on the same fibre channel switch. For the last several weeks, my backups with Data Protector using this library have failed repeatedly. They will backup 1-2GB and then stop. I'll get a "reached its inactivity timeout of 8400 seconds" error hours later.

--I replaced the switch with a different one and still experience the same issues.

--The Win2003 servers get "The device, \Device\Scsi\lpxnds1, is not ready for access yet" and "The driver detected a controller error on \Device\Harddisk2" errors in the event log when the tape library and SAN are on the same fibre switch. No errors when the tape library is moved off of the switch.

--I updated the fibre channel card drivers and still get the errors.

--When the tape library is plugged into a different fibre switch (away from the SAN) with a different server loaded with Data Protector, I have no problems.

--I have reloaded Data Protector on the original server and still experience the same problems.

Does anyone have any ideas?

Thanks.
4 REPLIES
Dirk Lange1
Advisor

Re: SureStore 2/20 (C7200) Tape Lib and VA7100 SAN conflicts

Hi Brent,

you mean that the VA and the Library are connected to the same Switch. Possible is a zoning issue. It is recommended to use different zone for backup and Disk Arrays.

Regards
Brent Perl
Advisor

Re: SureStore 2/20 (C7200) Tape Lib and VA7100 SAN conflicts

Thanks for the reply. I've had it configured like this for 4 years or so now, so I don't know why this conflict or whatever would now all of a sudden present itself. I plan on experimenting with putting the SAN and the tape library on different fibre channel switches and using 2 fibre channel cards in the server to communicate with both. Hopefully this will solve the problem.

Thanks again.
Brent Perl
Advisor

Re: SureStore 2/20 (C7200) Tape Lib and VA7100 SAN conflicts

I've fixed the problem by separating the SAN and tape library. I put an additional fibre channel card in the server so now the server sees the tape library through one and the SAN through the other. Why it worked these past years without having to do that is beyond me.
Marino Meloni_1
Honored Contributor

Re: SureStore 2/20 (C7200) Tape Lib and VA7100 SAN conflicts

Usualy setting Soft instead of Hard in the FC addressing mode of the FCBridge avoid conflicts on the SAN, this is tipical for 2/20 library.
"Hard" assume you set all the other FC addresses by hand to avoid any conflict and cause a lot of management. This was used in early SAN when Hubs where used.
This may be your problem.