StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

SureStore 24e and RedHat 7.1

Tommy Siu
Occasional Visitor

SureStore 24e and RedHat 7.1

When I use dump command to backup, I got these messages in /var/log/messages:

kernel: st0: Error with sense data: [valid=0] Info fld=0x0, Current st09:00: sense key Aborted Command
kernel: Additional sense indicates Data phase error

What happen to my tape drive? I hadn't re-compiled the kernel, but I added the tape drive after installing the OS. Is that the reason behind? In the past, it worked on a Redhat 6.2 machine (without re-compile the kernel).

Thanks.

 

P.S. This thread has been moved from Storage>General to Tape Libraries and Drives. -HP Forum Moderator

2 REPLIES
Jaan Kold
Advisor

Re: SureStore 24e and RedHat 7.1

Just being a simple guy I still have to ask that you are sure that the SCSI bus is really correct in the new setup? Like on bootup is the SCSI BIOS showing and ID:ing the drive properly as such?
Eric de Lange_2
Respected Contributor

Re: SureStore 24e and RedHat 7.1

'it worked on a redhat 6.2 machine'

Does that mean that the Redhat 6.2 machine was physically different (i.e. SCSI cable/terminator/controller/driver) ?

What command are you using to dump the data and do other commands like tar or cpio exhibit the same behavior ? Are there any SCSI related messages logged in the messages logs around the time this error is logged ?

questions, questions....

-Cal.