StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

SureStore DLT1i - no response

Beppe Stålbrand
Occasional Contributor

SureStore DLT1i - no response


Our DLT1i doesn't response any more.
I have tried it with Novell, Win2k, Win98 with diffrent scsi cards.
The "troubleshoot" doesn't help me.
How can i find out what's wrong with it?

I tried to upgrade the firmware from V024 to V050.
With no success.
attach the ticket from ltt.
Please help.

Marino Meloni_1
Honored Contributor

Re: SureStore DLT1i - no response

I cannot open your attachment, try these basics check:
did your unit appear in the bios of the SCSI controller? (CTRL-A at boot time)
did the banner appear at this time?
in the L&TT did it appear and can you run some test?
If you insert a cartridge did the drive manage it?
did you have some error led lighted?
Beppe Stålbrand
Occasional Contributor

Re: SureStore DLT1i - no response

Hi marino,

Yes, It appears in the BIOS as BNCHMARK DLT1
L&TT can't run any test.->
"Restricted mode: .... The restricted mode is entered if either the Product ID is not properly recognized,
or the device operates in 'boot code' and requires a firmware update"
Yes, it handle the tape as it should.
And the led's lights as it should to, meaning Caution is off and when a tape is in the ready is on.

When using L&TT - Firmware
it suggest "C1537A, Rev:L005, 10/01/2000" in "File selection" - "Firmware file".
Haven't tried that one and i thing i shouldn't.
The one i tried is "DLT1: Rev: V050/OEM1, 10/10/2002" but fails.

Any hint?

Eugeny Brychkov
Honored Contributor

Re: SureStore DLT1i - no response

drive reports 'SCSI Info : 0x04 0x4084 (Reportable POST failure)'. So drive does not pass self-test for some reason.
Do not update drive with C1537 firmware - this is image for DAT drive.
Drive reports 15946 power on hours (~2 years of continuous power on state).
Correct firmware file should be V050/OEM1 (which you tried to use).
I checked with and seems HP provides 3 year warranty for DLT VS80 drive (which is actually DLT1 drive) now so please check with HP if you still have warranty active