StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

SureStore24x6e - Netware6sp3 - Arcserve 9

Dan Denne
Occasional Contributor

SureStore24x6e - Netware6sp3 - Arcserve 9

Arcserve is seeing this as a tape drive instead of a changer. Do you know which driver netware should be loading?
6 REPLIES
Eugeny Brychkov
Honored Contributor

Re: SureStore24x6e - Netware6sp3 - Arcserve 9

Please check what SCSI bios of SCSI card says. 24x6's LUN 0 is a tape drive, and LUN 1 is an autochanger. Thus to see autochanger set SCSI card's 'LUN support' option to on
Eugeny
Johann Jonsson
Occasional Visitor

Re: SureStore24x6e - Netware6sp3 - Arcserve 9

I have exact same problem! on my windows XP machine, Using Arcserve 9 (Trial Version).

I did try to upgadre firmware, but that was not possible

I include the Service ticket for my device.

I did tray to install ASPI Driver, and selected that when I was trying to upgrade firmware, but no luck, I did also try to do this from DOS (boot up from dos diskett) but no luck, LUN support is on on the SCSI Card.

Eugeny Brychkov
Honored Contributor

Re: SureStore24x6e - Netware6sp3 - Arcserve 9

Strange. LUN 1 is seen as Tape Drive. Please check if autoloader's "autoloader option" switch at the rear is set to 7
Eugeny
Johann Jonsson
Occasional Visitor

Re: SureStore24x6e - Netware6sp3 - Arcserve 9

And I did, it was on 5! know I was able to update the firmware by using ASPI driver (not NT miniport driver) and it is know working as it should!

Thanx
Dan Denne
Occasional Contributor

Re: SureStore24x6e - Netware6sp3 - Arcserve 9

My autoloader is connected to an AHA2940UW. Is this an incorrect SCSI card for this device. The cable connecting the 2 is an "HPC5665-61001 wide to narrow terminated". Should this work?
Johann Jonsson
Occasional Visitor

Re: SureStore24x6e - Netware6sp3 - Arcserve 9

AHA2940UW is one of the certified cards to use, Im using that, firmware 2.20.

Cable, well Im just using the Orginal cable hwo came with the drive...