StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Surestore Autoloader 718 "ZMISC" error on power on?

Paul Wilson_14
Occasional Contributor

Surestore Autoloader 718 "ZMISC" error on power on?

I am getting a "ZMISC" power on error with my Autoloader 718. Has anyone seen this type of error before? I can access the Tape Dtive, but not the transport, and the Tape Drive's default SCSI ID has changed to 15. If I remove the Magazine and look into the unit, I see a green flashing LED. Any ideas or suggestions on how I might resolve the problem would be greatly appreciated.
Thank you,
Paul
6 REPLIES
Adisuria Wangsadinata_1
Honored Contributor

Re: Surestore Autoloader 718 "ZMISC" error on power on?

Hi Paul,

Did you already try to power-cycle the autoloader ? Did the problem still persist after power-cycle ?

You can check also the error logs :
ADMIN > INFO > HARD ERRORS

Hope this can help.

Cheers,
AW

PS : already check on the manual HP SureStore DLT Autoloader Models 418 & 718 and I cannot find ZMISC yet 8-).
now working, next not working ... that's unix
Paul Wilson_14
Occasional Contributor

Re: Surestore Autoloader 718 "ZMISC" error on power on?

Hi,
Thank you for the message. I do not have access to the Menus on the device, the error occurs during power on, prior to the normal menu display. If I hold the Enter Button down during power on the Error Message will sometimes change to either "ZILL INS" or "ZBUS ERR" the errors seem to indicate that the Transport alignment may be incorrect, but I have been unable to even find information on how to verify this. The service manual dosn't go into too much detail on repairs for the unit. If anyone knows how to verify the alignment and timing of the Transport, please let me know. I believe this is the problem with the device.

Kindest regard's to all,

Paul Wilson
Adisuria Wangsadinata_1
Honored Contributor

Re: Surestore Autoloader 718 "ZMISC" error on power on?

Hi Paul,

Looks like the issue on the robotic arms.

If you have other similar autoloader, you can try to swap it . This to make sure the problem on the autoloader itself.

And if you have a support from HP, you better call them for replacement. I dont think we can adjust the parameter on the autoloader (not the end user).

Hope this can help you.

Cheers,
AW
now working, next not working ... that's unix
Paul Wilson_14
Occasional Contributor

Re: Surestore Autoloader 718 "ZMISC" error on power on?

Hi,
I found a "Working?" Autoloader 718 on ebay that I will use for parts / repair. I am hoping that with the parts from this unit, I can repair mine.
Thank you,
Paul
Paul Wilson_14
Occasional Contributor

Re: Surestore Autoloader 718 "ZMISC" error on power on?

Hi Everyone,
I was able to resolve this problem with the "HP Surestore Autoloader 718 "ZMISC" error on power on" Just by chance, I removed and installed the Autoloader SCSI interface board from the working 718 that I purchased, powered on the unit, and it works perfect. This was a simple fix!

The problem now is finding a replacement for the failed Autoloader SCSI interface board. The part number on the board is C6280-66500 REV A, it has two 68 pin Female Connectors and has the Intel Flash Memory Chip which I would guess holds the Autoloader firmware.

Can anyone direct me to where I can purchase a replacement part? I had no luck inputting the part number on HP Parts.

Thank you,
Paul Wilson
Scott_59
Frequent Advisor

Re: Surestore Autoloader 718 "ZMISC" error on power on?

I'm getting the " Zill Ins " on the LED of our HP C6280 DLT Autoloader too.

I think I'll reseat all the hardware and see what happens.

Any changes on your unit Paul?

Scott