StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Surestore Autoloader C9264CB

John Rowan_2
Regular Advisor

Surestore Autoloader C9264CB

I have four HP Surestore Tape Autoloaders.  Two were recognized attached to the internal SCSI bus of my Proliant 6500, the other two, though recognized, failed to respond to tape load and unload commands.  These same autoloaders when connected to a DL380 respond to the load, unload, read & write commands.  Since my main server is the aging 6500 I had one of the two C9264CB units attached to it.  The unit worked well for 6 or more months then it ate the tape leader.  Replaced it, then it ate two tapes.  I retired that unit after several more attempts.  I replaced that with the other C9264CB that works with the 6500 three months ago, it worked flawlessly until last weekend.  Twelve hours or so into writing to the third of six tapes it reset itself, all the lights came on, then went to ready status but my Linux based 6500 machine could not communicate with it.  I rebooted everything and was able to finish my backups.  During the week I do incrementals and had more communication problems but was able to restart jobs and backups completed.  Friday starts full backups again.  The first tape started but when it came time for the script to unload 1 & load 2 it failed.  Thinking possibly bad tape I replaced the one and rebooted everthing.  Started backups, failed again on unload / load sequence.  Then the LCD displayed an error code, can't remember what it was.  I cycled power, unloaded the tape that was in the tape drive and started backup again.  Same failure but was out of room so don't know if it reset.  

Since the linux box wasn't communicating with the tape drive I cycled power on the tape unit.  Once it went through it's power on self test it displayed rewinding tape, updating directory, tape stoped several times on the LCD.  When that finished the linux box still couldn't communicate so I went through the LCD menu, Confituration -> reset..  Once it reset it displayed rewinding tape again for a minute or so.   Linux server still can't communicate with it.  I have to reboot linux box but that takes down 20 web servers.

 

I see some threads talk about firmware updates.  I don't know if this is a firmware issue or hardware. 

1 REPLY
Torsten.
Acclaimed Contributor

Re: Surestore Autoloader C9264CB

Consider to use LTT to pull a support ticket and get the details:

http://www.hp.com/support/tapetools

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!