StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Surestore DAT24 problems

Occasional Contributor

Surestore DAT24 problems

I am hoping someone might have an answer to a problem that I am having. I obtained a Dat24 drive from someone and am having the hardest time in getting it to work.

I am running XP PRO SP2 with an AHA-2940AU scsi card. I have only the external Dat drive connected to the external 50pin port on the card and no internal connections. The card has the ability to automatically terminate itself internally and I have an active terminator on the back of the dat drive.

The problem is sometimes when booting the card sees the drive other times it does not, I usually have to turn it off and on many times while booting to have it find the dat. After loading into XP when it sees the drive it will ask to install drivers.

I was told XP PRO has the hp 4mmdat drivers which should autmatically load but they do not. When I try to manually install the drivers in control panel it tells me it might not be the correct drivers for the drive so I tried installing them anyway.

HP's storage work program sees the drive as an "HP CPB MTC by scsi sequential device" but then says it is not a supported drive so I cannot upgrade firmware or do anything in the program with it. I even tried another terminator on the dat drive but it had the identical issues.

One major thing also is that in device manager it shows 8 instances of the HP CPB drive. This tells me that termination is not correct BUT IT IS. The card terminates itself (also set termination in bios to "enable" instead of auto) but it does the same thing, still 8 instances of the dat drive.

The drive itself when turned on does a self test and the clean light turns off but the tape light remains steadly ON. The manual says this is normal and means it is ready to go, however I don't have a tape in the drive and when I attempt to put a tape in it, it will not grab the tape, nothing looks obstructed. I heard someone else had this issue with the tape and they upgraded the firmware and the problem was corrected. So I tried to make a firmware diskette with the lastest firmware I believe v111 I could not do the 411 because it is only able to be updated by the storage works app which says it does not support the drive.

Anyway when I rebooted and attempted to upgrade the firmware, drive is dectected, asks if I would like to upgrade the firmware in the Leer drive, I answer Y, and it comes back with "Drive sense: not ready(02) Initializing cmd required (04 02). If anyone has any ideas or suggestions it would be greatly appreciated.
Marino Meloni_1
Honored Contributor

Re: Surestore DAT24 problems

I suggest you to check cabling for bent/broken pins, eventualy replace in a sequence: cable, terminator, HBA, drive.

You can also check without the terminator and see if it appear every time in the bios of the HBA, this is to identify is the Terminator is bad.

If the enquiry string appear as HP CPB MTC this may be caused by communications problem on the scsi channel, but also by a wrong/corrupted firmware on the DAT