cancel
Showing results for 
Search instead for 
Did you mean: 

Surestore T20

Surestore T20

Hi I use a T20 internal in NT4 server.
Try to make a back up
1 Shurestore software: Current tape is defective. Please insert a different one (5243)
2 Backup NT: Tape drive error detected. Tape device reported an error on a request to get device status.
It happens with my 2 tapes.
How can I check the scsi drive?
Thanks Wim


 

P.S. This thread has been moved from Storage>General to Tape Libraries and Drives. -HP Forum Moderator

network for students
5 REPLIES
Eric de Lange_2
Respected Contributor

Re: Surestore T20

Wim,

My first try would be to 'retension' the tape that you are using. This will alleviate any tension differences in the tape that could cause tape errors. If this does not bring improvement, try a new-out-of-the-wrapper tape.

How often have you used these tapes ?

regards,

-Cal.
Kerri V. Dean
Occasional Contributor

Re: Surestore T20

Hi,

My question for you is whether or not the tapes were previously used in another backup drive? It could be possible that the tapes may need to be degaussed.

Re: Surestore T20

Hi Cal
It is not possible to use the menu-item 'Retension' (it is grey).
The tapes are not used that much, The last one
20 times I think. To be shure I shall buy a new one.
Thanks wim.
network for students

Re: Surestore T20

Hi Cal, Kerri,
A new tape did give the same results.
I have to check the SCSI cable and adaptor.
The tapes were only used in this drive.
Thanks Wim
network for students
Jeff Walker
Occasional Visitor

Re: Surestore T20

trying running HP tape assure on the drive to determine a h/ware fault. It seems likely that the heads on the drive need replacing... warranty job!