StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

T1000e Restore on WinNT Network

StanMan
Occasional Visitor

T1000e Restore on WinNT Network

Sorry in advance for the verbosity…

I’m having a problem restoring volumes from a Travan TR-1 400MB tape which was written to using a T1000E and Colorado Backup for Windows 95 ver 1.51.

Original Back-up Configuration as follows:

T1000E connected (parallel port/LPT1) to Computer 1, a Win95 machine which was logged into a WinNT (Russian Version) network. Colorado Backup for Windows ver 1.51 installed. Possibly some sort of disk compression was installed on this computer.

Computer 2, also a Win95 machine, was logged into the same WinNT network and contained the file sets to be backed up. No disk compression on this computer.

I believe I formatted the tape in the T1000E using Computer 1 before I did the back up (We’re talking about Jan00 here, so please forgive my fuzzy memory.)

I created 7 back up sets on one tape over a two month period, always doing a compare after each back up, and never getting any errors. I believe I used data compression during back up.

About 2 years later, with T1000E connected directly to Computer 2 (no Win NT network) I tried to restore some back up sets to their original locations, and also redirect, without success. I’ve tried this with both Colorado Backup for Windows 95 ver 1.51 and DOS ver 4.7. I’ve also tried this with a different computer running Win95, using a T1000 internal unit and same software noted above.

In Win95 software version, it’s always as follows:

I start Colorado Backup for Windows 95.
Tape drive is detected.
I insert tape and click “Restore” tab.
After reading tape, backup sets are displayed in right pane.
I click on a backup set and click “Next.”
In the right pane, I see a list of unintelligible info. File and folder names that don’t make any sense, characters that are not Latin or Cyrillic based, negative file sizes, dates and other info in the date column that is gobbledegook.
If I click on an item in the right pane and click “Next,” the Step 3 of 3 window appears. Depending on the Verify/Overwrite options I choose, when I click “Finish,” I either get a program error, and it shuts down, or I get the following error message: “Backup is unable to redirect more than one source drive at time.”

I recently installed Colorado Backup DOS ver 5.0 on a Win95 machine. It reads the tape and displays all the backup sets. When I try to restore, it says that the backup was done using the Win95 version, and that I need to restore using Win95.

As a test, with T1000E connected via LPT1 directly to Computer 2, I appended a test file set containing only one file. It backed up and restored without problem.

I sent the tape to a data recovery company, and not understanding the difference between recovery and conversion, paid to have the data converted into UDF format and burned on to a DVD. They converted about 90% of the tape. Six of the seven recovered backup volumes are within 3-9% of what Colorado Backup for DOS shows. (For example, DOS reports the volume size as 256.8MB and the recovered files from that volume total 236.1MB) But, of course the most important volume to me was recovered at only about 25%. I need that volume, but I can’t pay for “recovery.”

I have the following suspicions:

- Data compression installed on Computer 1 affected the way in which the header info was written to the tape during backup.
- Formatting the tape using Computer 1 somehow affected the tape volume structure.
- Windows NT controls file sharing and somehow is at the root of this problem.
- Since the NT server probably had an NTFS file format and the Win 95 machines FAT, is that a factor?
- Since the Restore function requires information on the original file locations, NT added this info at time of backup, but Win95 is unable to read?

Any