StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

TL891DLX Problem

Gregory Pagan
Occasional Advisor

TL891DLX Problem

I have TL891DLX library with two 40/80 drives on a DL380 first generation running under W2K SP3. I use BackupExec 8.6 with the Library option to run my backups. For the last few backup runs the first DLT drive has started reporting the followin error through Backup Exec "Device: DLT 4 - 1 (myserver)
The tape drive is having problems reading data. No data has been lost but there has been a reduction in the performance of the tape. "

The backups complete successfully but they really mean it when they say performance will be affected.

I looked at Veritas for information but found nothing really specific about what the actual problem with the drive is.

I loaded the latest HP Storeage Works Library and Tape storage tools and tried to run the read/write tests on the drive. The read/write test requires that a tape be loaded int he drive prior to the test being run. I cannot figure out how to load a tape into the drive. I've looked everywhere in the tool documentation and cannot find any way to load the tape. I know it is something dumb I am overlooking but if anyone knows a simple way to get a tape loaded either using Backup Exec or the Storage works tools I would be appreciative.


Greg Pagan
Why does this always happen to me?
Janine Bertolo
Honored Contributor

Re: TL891DLX Problem

Hi Greg;

You can load and unload tapes using the console of the TL891 DLX.

I have the userguide in pdf format - email me at if you'd like it.

It's too big to post here, but it does have instructions for navigating the library console menu.


To get results you've never had before, try something you've never tried before.