StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Tape Cart Does Not Eject

Charlie Brown
Occasional Visitor

Tape Cart Does Not Eject

Don't think this quite the right place for this, but it was the only one that said here goes:

I have an HP SureStore 12/24 DAT SCSI drive in my file server. It has been working fine for the last year or so.

When I came in today, the tape was not ejected. After a bit of checking, I determined that the backup process had finished, but the tape did not eject. Further, when you tried to do anything with the tape (rewind, identify, etc) it stated that a tape was not installed. So I have a tape that is half way between inserted and ejected.

I have tried to push it gently so it might seat and I have tried to pull it out gently with tweezers so I can insert another tape. I had no success with either operation. The tape is in the machine, but half way between the insert and removal state.

Any suggestions on how to get out of this easily or am I going to have to remove the drive, disassemble it and then remove the tape cart?

Thanx for your help with this..Charlie Brown.
Vincent Farrugia
Honored Contributor

Re: Tape Cart Does Not Eject


Did you try force eject?

Hold the eject button for 5 seconds and see what happens.

Tape Drives RULE!!!
Eugeny Brychkov
Honored Contributor

Re: Tape Cart Does Not Eject

Charlie, try forcing drive for 'emergency eject'. Press eject button and hold it until drive will eject (may take ~20 sec).
If your drive is under HP warranty please call HP. If not then you may wish to get it out of server and disassemble, gently remove tape. Do not use this tape any more. Check with another tape if it will stuck. If yes - drive is defective, if not - tape was defective
If drive is seen from SCSI but you can use HP Library and Tape Tools to diagnoze it and update its firmware