StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape Ejects When Backup Starts

Pamela Hilton
Occasional Visitor

Tape Ejects When Backup Starts

We have a Surestore DAT40i tape backup system using Backup Exec 7.3. Everything was working fine until last week when the back-up failed. In checking, it appears that the tape is being ejected when the backup job starts. The only error message we've seen is a notice to insert a tape (after the tape is ejected.)

We have not changed any settings and have tried using different tapes, rebooting the server, etc.

We don't know if this is a hardware or software problem. We'd appreciate your assistance.
2 REPLIES
Brian M Rawlings
Honored Contributor

Re: Tape Ejects When Backup Starts

Pam: first blush suggestions... have you tried a different (new) cartridge? Other ideas:

1> Put in a cartridge and try to write directly to the tape:

cd /tmp
tar cvf /dev/rmt/c?t?d?

See what happens. If the tape pops out, probable HW problem, the drive is fried.

2> If the 'tar' operation succeeds in writing to tape, the drive itself is probably fine, so I'd call Veritas support on Backup Exec to see what can cause this.
We must indeed all hang together, or, most assuredly, we shall all hang separately. (Benjamin Franklin)
Pamela Hilton
Occasional Visitor

Re: Tape Ejects When Backup Starts

Brian,

Thanks for the response. I'll try it. And yes, we've tried five different tapes, used a cleaning tape, rebooted the server about 10 times, etc.

Whenever we've had a tape failure before, rebooting the server has always worked.

Again, thanks for your help.