StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape Storage Very Fast to Slow

Jamie Gadong
Occasional Visitor

Tape Storage Very Fast to Slow

Hi all,

I have recently had some problems backing up to tape using Data Protector Express 3.10 sp4.

When the backup starts up the transfer rate is at around 2.5gb/min then slowly degrades to around 900Mb/min at around 50%. Is this the case usually? The reason I was watching the backup is because I keep getting the 1401 error, insert correct media. I have had look around the forums and have checked the error with the corresponding problems other people have occured. I have been through the solutions that people have come up with, with no answer that seems to answer the problem I keep getting?

Another suggestion to the problem would be that the tape's are past their due?

Any answers gratefully received and thanks in advance.
3 REPLIES
TTr
Honored Contributor

Re: Tape Storage Very Fast to Slow

What happens when you get the 1401 error? Is there a tape change? If so do you use the same type of tapes?

What is your backup device a single tape drive or a library?
Jamie Gadong
Occasional Visitor

Re: Tape Storage Very Fast to Slow

Problem solved.

It was the tape format on the subsequant tape after the first tape filled. Inserted a new tape and didnt check to see if it was formatted. Its all back to normal now.

Thanks Again.
Jamie Gadong
Occasional Visitor

Re: Tape Storage Very Fast to Slow

See above reply