StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultra320 SCSI card fatal error on Netware 6.5

Voumard
Occasional Contributor

Ultra320 SCSI card fatal error on Netware 6.5

Hello,

Does anyone has experience problems with the HP card PCI-X Ultra320 dual SCSI (LSI 53C1030).
The server is an HP Proliant DL 380, with an Smart Array 642 controller. The integrated 5i controller is deactivated.
On the HP Ultra 320 card is connected an external HP AIT-50 tape drive and an HP AIT-35 autoloader.
The OS is Netware 6.5 sp1.1 and the backup software Arcserve 9.01.

Everything was working fine until we added the Ultra 320 SCSI card, and now the server crash about 1 time every 2 days.

The HP Proliant Integrated Management Log Viewer reports an error from the driver LSIMPTNW.HAM.

Description:
Fatal Exception (Number 14, Cause Abend: Page Fault Running Process:
CPQSCSA.NLM 2 Code executing in module LSIMPTNW.HAM v3.4w at offset +1E097h)

Or
Fatal Exception (Number 14, Cause Abend: Page Fault Running Process:
Server 36 Code executing in module LSIMPTNW.HAM v3.4w at offset +1E097h)

We own two others DL380 servers with exactly the same hardware configuration excepted the HP Ultra 320 card that are working perfectly fine.

Any help will be welcome. It's a little urgent because the server is in production.

Thanks!

Olivier Voumard
3 REPLIES
Cameron Todd
Regular Advisor

Re: Ultra320 SCSI card fatal error on Netware 6.5

When adding the U320 card did this entail moving the AIT drive and autoloader from a different SCSI card/port? If so did you delete the tapesvr.cfg file and rerun the TLO install?

If the other DL380's have identical hardware config except for the U320 card, then how are their AIT drives and autoloaders connected?

I am only running NW6.0 SP3 and ARC7.0 but have found that using the latest versions of the LSIMPTNW driver has so far given no problems at all.
Markus_25
Occasional Visitor

Re: Ultra320 SCSI card fatal error on Netware 6.5

Hi Olivier,

i have exactly the same problem, it seems the reason is hyperthreading.
And for 99% the fix is to deactivate the ACPIDRV.PSM an use the MPS14.PSM instead.

NetWare
Markus_25
Occasional Visitor

Re: Ultra320 SCSI card fatal error on Netware 6.5

Unload CPQSCSA.NLM, now it works fine.
NetWare