StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium-1 failed L&TT read/write test

Stewart Farquhar
Occasional Advisor

Ultrium-1 failed L&TT read/write test

Hi,
I ran the LT&T 4.2 read/write test and the test failed. It asked me to use the cleaning tape which I did successfully but it can only write 13Mb to the tape (which I assume is the buffer/cache).
I have attached the L&TT ticket log if someone can help me. All the life stats seem pretty good and the drive appears to not have been used too many times (about a year of jobs and pulled 174 times).

If anyone can help as I am pretty new to LTO technology then this will be much appreciated.
6 REPLIES
Wei Jung
Trusted Contributor

Re: Ultrium-1 failed L&TT read/write test

Please attache the ResultLog.ltt and EventLog.ltt that will be easier to take a look at the test you ran.

You should be able to run Read/Write test and under options select the amount of data you want to write/read to back.

What version of LTT you got? SRx? please especify. Also I'm seeing that the media you used was not HP, do you have a HP media you can use? It actually give us more information about the backup process.
Stewart Farquhar
Occasional Advisor

Re: Ultrium-1 failed L&TT read/write test

L&TT is Version 4.2 SR1a.

I modified the write/read size ot 1000Mb but it still only tried 13Mb before failing on both occasions. I have exported the ticket to HTML. I do not know how to separate this ticket into header and body as requested.
Wei Jung
Trusted Contributor

Re: Ultrium-1 failed L&TT read/write test

Can you reflash the firmware on the drive?

Go to Files > Get files from web
select top left radio button

(show latest firmware for devices on my system only)

Then click download, if it is at the latest and no firmware are listed, go ahead into options > Allow factory overrides and enter this password

Temporary password is '3AEPWJH3FAYEFB'
Password valid 2 days from 03/15/2007
(Remove ('') for password use)

Now try to download the latest firmware and reflash it.
Also try a new media, one that it's not initialized and run the r/w test again.
It will be helpful if you can attach the logs in

C:\Program Files\HP StorageWorks Library and Tape Tools\logs

EventLog.ltt and ResultLog.ltt

there are information available only for HP agents, that we could check.

Stewart Farquhar
Occasional Advisor

Re: Ultrium-1 failed L&TT read/write test

Thank you for instructions Wei.

I have followed your instructions.

The HP Ultrium-1 (rebadged as Dell Powervault 110T) was already at latest firmware version (E31E) so I entered password and re-flashed to E31E again.

I used a brand new LTO1 tape (Sony - as I dont have any HP tapes) and run two tests:

1. LTO drive assessment test
2. Read / Write test (write set to true).

Both failed. The 2nd test again failed at writing (13/200Mb).

I am including logs as requested.

Thanks again.
Wei Jung
Trusted Contributor

Re: Ultrium-1 failed L&TT read/write test

Hum... does that drive have support? Cause from the logs you sent me, seems like the drive is no longer fit for purpose... Buffer seems dead, and the drive is asking for replacement :)

There is no much you can do for that drive already
Richard Bickers
Trusted Contributor

Re: Ultrium-1 failed L&TT read/write test

Just took a quick look through the ticket you attached and have to agree that your drive is unable to write at all... It's not able to find it's position on the tape (which is a servo error) and so fails the first write command - which is the short erase in the assessment test and the write to tape in the write/read test after 13MB have been written to the buffer.

It looks like you've tried different tapes and also tried cleaning the drive so it really does appear to be a hard drive error. Was this drive working fine before? It's unusual that they keel over all of a sudden - in fact they go on for ages unless they get clogged up from being in a poor environment.

We always advise the use of the assessment test rather than the write/read test as it is more accurate - but you've run it and it's failed.

As a last-ditch effort you could try cleaning the drive multiple times to see if you can shift whatever is clogging the servo heads. Failing that I'm afraid you're looking at a replacement drive.

we always recommend a clean environment and HP media as they give the best results for a long life.

Having said all that, I'm surprised the LTT ticket didn't make it clearer that the drive was in this much trouble so we'll take that back to the LTT team and see what we can learn.

Thankyou for posting to the forum. I wish we could be more help.
It's more interesting when it's gone wrong