StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 215 - Assessment test slow

Ultrium 215 - Assessment test slow

Hi All,

One of our ultrium 215 drive with new media takes more than 10 hours to complete the L&TT Assessment test.

drive is connected to ML350 G4 on emmbeded scsi controller. Drive with the latest firware & L&TT 4.4

can anybody tell me if it is normal ? if not, what could be the possible reasons ?

Thanks
4 REPLIES
Richard Bickers
Trusted Contributor

Re: Ultrium 215 - Assessment test slow

That's not normal! Should take around 15 mins. Something wrong there. Do you have the EventLog.ltt and ResultLog.ltt files (in the LTT logs directory) you can send us?

Please forward on to LTT.team@hp.com and we'll take a look.

Cheers, Richard (LTT program manager)
It's more interesting when it's gone wrong

Re: Ultrium 215 - Assessment test slow

Here are the logs
Richard Bickers
Trusted Contributor

Re: Ultrium 215 - Assessment test slow

Thanks.

Test time: 244:01

Ouch.

You can see this yourself in the ResultLog.ltt file. Set detail level to Everything.

Drive seems OK from the read/write test yet the assessment test (which uses an internal error rate test) is taking forever.

Not seen this before - we'll take a look.

This may be specific to your drive so we may need to come back to you with questions etc. If you're OK with us having your email address you could just ping us at LTT.team@hp.com and that'll be easier.

We should still post the results to this thread.
It's more interesting when it's gone wrong

Re: Ultrium 215 - Assessment test slow

Thanks for the reply.

You can contact me at following email address

dream_jd@rediffmail.com