Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium-3 LTO 400/800 GB Failed After New Tapes Used

Crocodile_1
Occasional Visitor

Ultrium-3 LTO 400/800 GB Failed After New Tapes Used

I have the above tape drive, roughly one year old, running backups with no problems using 400/800 GB HP tapes. I then tried a Maxell tape of the same size, and the drive has become unusable. It will not read any kind of tape now after inserting one of the Maxells. If I run the HP maintenance program it just hangs when attempting to clean the unit.

Any ideas?

Regards
1 REPLY
D Wong
Regular Advisor

Re: Ultrium-3 LTO 400/800 GB Failed After New Tapes Used

Hi Crocodile:

You try installing LTT software and running the LTO Assessment test to see if tape drive is still working properly. If the tape drive fails the LTO Assessment test then I think your tape drive may need to be serviced.

You did not say if you go back and use the older HP tapes in your tape drive, if the tape drive still works. You could have broken off part the tape spool onto the tape drive. Yes, if this is the case then you will need to send the tape back to HP for service.

Dave W.